<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://januarymagazine.com/wp/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Crime Fiction: Blackout by Simon Scarrow -</title>
	<meta name="description" content="January Magazine book reviews &amp; author interviews, entertainment and opnion" />
	<link rel="canonical" href="https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Crime Fiction: Blackout by Simon Scarrow -" />
	<meta property="og:description" content="January Magazine book reviews &amp; author interviews, entertainment and opnion" />
	<meta property="og:url" content="https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/" />
	<meta property="article:publisher" content="https://www.facebook.com/januarymagazine/" />
	<meta property="article:published_time" content="2022-04-08T23:51:04+00:00" />
	<meta property="article:modified_time" content="2022-04-09T14:17:03+00:00" />
	<meta property="og:image" content="https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US2_.jpg" />
	<meta property="og:image:width" content="1397" />
	<meta property="og:image:height" content="702" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@januarymagazine" />
	<meta name="twitter:site" content="@januarymagazine" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="J. Kingston Pierce" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://januarymagazine.com/wp/#website","url":"https://januarymagazine.com/wp/","name":"","description":"Book, Authors, Entertainment, More","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://januarymagazine.com/wp/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#primaryimage","inLanguage":"en-US","url":"https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US2_.jpg","contentUrl":"https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US2_.jpg","width":1397,"height":702},{"@type":"WebPage","@id":"https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#webpage","url":"https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/","name":"Crime Fiction: Blackout by Simon Scarrow -","isPartOf":{"@id":"https://januarymagazine.com/wp/#website"},"primaryImageOfPage":{"@id":"https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#primaryimage"},"datePublished":"2022-04-08T23:51:04+00:00","dateModified":"2022-04-09T14:17:03+00:00","author":{"@id":"https://januarymagazine.com/wp/#/schema/person/95e595f5b538e52a69797d814d35e8af"},"description":"January Magazine book reviews & author interviews, entertainment and opnion","breadcrumb":{"@id":"https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/"]}]},{"@type":"BreadcrumbList","@id":"https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://januarymagazine.com/wp/"},{"@type":"ListItem","position":2,"name":"Crime Fiction: Blackout by Simon Scarrow"}]},{"@type":"Person","@id":"https://januarymagazine.com/wp/#/schema/person/95e595f5b538e52a69797d814d35e8af","name":"J. Kingston Pierce","image":{"@type":"ImageObject","@id":"https://januarymagazine.com/wp/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f9c32740d4039313c97ee9a6dc91a25f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f9c32740d4039313c97ee9a6dc91a25f?s=96&d=mm&r=g","caption":"J. Kingston Pierce"},"sameAs":["http://therapsheet.blogspot.com/"],"url":"https://januarymagazine.com/wp/author/jpwriteswordcuts-org/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-20037446-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/januarymagazine.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://januarymagazine.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://januarymagazine.com/wp/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://januarymagazine.com/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://januarymagazine.com/wp/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://januarymagazine.com/wp/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sib-front-css-css'  href='https://januarymagazine.com/wp/wp-content/plugins/mailin/css/mailin-front.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/januarymagazine.com\/wp","hash_tracking":"false","ua":"UA-20037446-3","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.3' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-20037446-3' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["januarymagazine.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-20037446-3", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<script type='text/javascript' id='sib-front-js-js-extra'>
/* <![CDATA[ */
var sibErrMsg = {"invalidMail":"Please fill out valid email address","requiredField":"Please fill out required fields","invalidDateFormat":"Please fill out valid date format","invalidSMSFormat":"Please fill out valid phone number"};
var ajax_sib_front_object = {"ajax_url":"https:\/\/januarymagazine.com\/wp\/wp-admin\/admin-ajax.php","ajax_nonce":"7fc4d63ef9","flag_url":"https:\/\/januarymagazine.com\/wp\/wp-content\/plugins\/mailin\/img\/flags\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-content/plugins/mailin/js/mailin-front.js?ver=1648626438' id='sib-front-js-js'></script>
<link rel="https://api.w.org/" href="https://januarymagazine.com/wp/wp-json/" /><link rel="alternate" type="application/json" href="https://januarymagazine.com/wp/wp-json/wp/v2/posts/74558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://januarymagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://januarymagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://januarymagazine.com/wp/?p=74558' />
<link rel="alternate" type="application/json+oembed" href="https://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjanuarymagazine.com%2Fwp%2Fcrime-fiction-blackout-by-simon-scarrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjanuarymagazine.com%2Fwp%2Fcrime-fiction-blackout-by-simon-scarrow%2F&#038;format=xml" />
                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.4 -->
                <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0616386897635768" crossorigin="anonymous"></script>      
                <!-- / Easy Google AdSense plugin --><meta name="generator" content="Site Kit by Google 1.71.0" />		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "jpwrites@wordcuts.org"}});
		</script>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!--[if lt IE 9]>
<script src="https://januarymagazine.com/wp/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="google-site-verification" content="jF7uaWmuHYqwIZ5Nl5_OBzV5V5l07W7r7BnK-FEKxO4">
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-0616386897635768" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://januarymagazine.com/wp/wp-content/uploads/2022/01/cropped-android-chrome-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://januarymagazine.com/wp/wp-content/uploads/2022/01/cropped-android-chrome-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://januarymagazine.com/wp/wp-content/uploads/2022/01/cropped-android-chrome-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://januarymagazine.com/wp/wp-content/uploads/2022/01/cropped-android-chrome-512x512-1-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-74558 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://januarymagazine.com/wp/" class="custom-logo-link" rel="home"><img width="1453" height="214" src="https://januarymagazine.com/wp/wp-content/uploads/2020/05/cropped-cropped-januarylogo-yellow-1.jpg" class="custom-logo" alt="January Magazine" srcset="https://januarymagazine.com/wp/wp-content/uploads/2020/05/cropped-cropped-januarylogo-yellow-1.jpg 1453w, https://januarymagazine.com/wp/wp-content/uploads/2020/05/cropped-cropped-januarylogo-yellow-1-300x44.jpg 300w, https://januarymagazine.com/wp/wp-content/uploads/2020/05/cropped-cropped-januarylogo-yellow-1-1024x151.jpg 1024w, https://januarymagazine.com/wp/wp-content/uploads/2020/05/cropped-cropped-januarylogo-yellow-1-768x113.jpg 768w" sizes="(max-width: 1453px) 100vw, 1453px" /></a><div class="mh-header-text">
<a class="mh-header-text-link" href="https://januarymagazine.com/wp/" title="" rel="home">
<h3 class="mh-header-tagline">Book, Authors, Entertainment, More</h3>
</a>
</div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-9825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9825"><a href="https://januarymagazine.com/wp/lets-play-that-again/">Welcome to January</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9826"><a href="https://januarymagazine.com/wp/links-to-authors-web-sites/">Authors on the Web</a></li>
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9830"><a href="https://januarymagazine.com/wp/for-authors/">For Authors</a>
<ul class="sub-menu">
	<li id="menu-item-9827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9827"><a href="https://januarymagazine.com/wp/gettinglisted/">Getting Listed</a></li>
	<li id="menu-item-9823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9823"><a href="https://januarymagazine.com/wp/announce-your-new-books/">This Just In</a></li>
</ul>
</li>
<li id="menu-item-9824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9824"><a href="https://januarymagazine.com/wp/subscribe/">Subscribe</a></li>
<li id="menu-item-21479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21479"><a href="https://foodisima.com/wp/">Food</a></li>
<li id="menu-item-21480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21480"><a href="https://www.smartypants.net/">Technology</a></li>
<li id="menu-item-12915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12915"><a href="https://januarymagazine.com/wp/privacy-policy/">Privacy Policy</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-74558" class="post-74558 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-fiction category-j-kingston-pierce tag-crime-fiction tag-historical-fiction tag-j-kingston-pierce">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Crime Fiction: <i>Blackout</i> by Simon Scarrow</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://januarymagazine.com/wp/2022/04/">April 8, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://januarymagazine.com/wp/author/jpwriteswordcuts-org/">J. Kingston Pierce</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://januarymagazine.com/wp/category/crime-fiction/" rel="category tag">crime fiction</a>, <a href="https://januarymagazine.com/wp/category/j-kingston-pierce/" rel="category tag">J. Kingston Pierce</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#mh-comments">1</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US2_-678x381.jpg" alt="" title="BLACKOUT.US2" />
</figure>
<p>I’m a huge fan of crime novels set in Europe during World War II. Although the deaths of <a href="https://therapsheet.blogspot.com/2018/03/remembering-philip-kerr.html">Philip Kerr</a> and, more recently, <a href="https://therapsheet.blogspot.com/2022/02/a-busy-life-tranquil-passing.html">J. Robert Janes</a> have lessened the supply of high-quality stories in that field, British author Simon Scarrow has stepped up with <a href="https://www.amazon.com/Blackout-Simon-Scarrow/dp/1496739736?crid=32H8VUPERCPP4&amp;keywords=blackout+simon+scarrow&amp;qid=1649459841&amp;s=books&amp;sprefix=blackout+simon+scarrow%2Cstripbooks%2C118&amp;sr=1-1&amp;linkCode=ll1&amp;tag=thrash01-20&amp;linkId=d4ff61b10acf4865fb8a41a3a546d57d&amp;language=en_US&amp;ref_=as_li_ss_tl"><em>Blackout</em></a> (Kensington), the top-notch opening installment in a Berlin-set series featuring Criminal Inspector Horst Schenke of the Kriminalpolizei.</p>
<p><a href="https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_.jpg"><img class="alignright size-medium wp-image-74561" src="https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_-199x300.jpg" alt="" width="199" height="300" srcset="https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_-199x300.jpg 199w, https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_-678x1024.jpg 678w, https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_-768x1160.jpg 768w, https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_-1017x1536.jpg 1017w, https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_-1356x2048.jpg 1356w, https://januarymagazine.com/wp/wp-content/uploads/2022/04/BLACKOUT.US_.jpg 1400w" sizes="(max-width: 199px) 100vw, 199px" /></a>Like Kerr’s protagonist, Bernie Gunther, Schenke steers clear of Nazi affiliations. That makes him an ideal candidate to investigate the rape and murder, in December 1939, of Gerda Korzeny, an erstwhile actress of part-Jewish descent who’s linked romantically with Third Reich propaganda chief Joseph Goebbels. If Schenke, with his minor aristocratic background and history as a race-car driver (before a crash ended his career), should expose anything too uncomfortable to Adolf Hitler’s fascists, he’s dispensable.</p>
<p>It doesn’t take long for what had appeared to be a straightforward homicide inquiry to become something more bewildering, with additional corpses turning up amid the German capital’s newly instituted blackouts and suspicions brewing that the person responsible for this string of slayings may be prominent in the Führer’s regime.</p>
<p>In addition to providing a thoroughly captivating mystery, Scarrow (best known for penning Roman historical fiction) captures the peculiar subtleties of Berlin in those early days of the war, before its citizens realized what privations would result from Hitler’s arrogant aggressions. He doesn’t have quite the wit Kerr boasted, nor is his man Schenke such a contradictory and watchable figure as Bernie Gunther. But Scarrow has said that he’s working on more than one sequel to <em>Blackout</em>, so he’ll have more time to find this series’ stride. I very much look forward to grabbing up his next entry, <a href="https://www.amazon.co.uk/Dead-Night-Simon-Scarrow/dp/1472258584?crid=2Q7MQ7RUJ02SP&amp;keywords=simon+scarrow&amp;nav_sdd=aps&amp;qid=1649037019&amp;refinements=p_n_binding_browse-bin%3A492563011&amp;rnid=492562011&amp;s=books&amp;sprefix=simon+scarrow&amp;sr=1-3&amp;linkCode=ll1&amp;tag=thrash-21&amp;linkId=311efb63498256761c91cc9188f058a4&amp;language=en_GB&amp;ref_=as_li_ss_tl"><em>Dead of Night</em></a>, which is due out in the UK early next year. ◊</p>
	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://januarymagazine.com/wp/tag/crime-fiction/" rel="tag">Crime Fiction</a></li><li><a href="https://januarymagazine.com/wp/tag/historical-fiction/" rel="tag">historical fiction</a></li><li><a href="https://januarymagazine.com/wp/tag/j-kingston-pierce/" rel="tag">J. Kingston Pierce</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://januarymagazine.com/wp/non-fiction/" rel="prev"><img width="80" height="60" src="https://januarymagazine.com/wp/wp-content/uploads/2022/03/411VGo7-N-S._SX322_BO1204203200_-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://januarymagazine.com/wp/wp-content/uploads/2022/03/411VGo7-N-S._SX322_BO1204203200_-80x60.jpg 80w, https://januarymagazine.com/wp/wp-content/uploads/2022/03/411VGo7-N-S._SX322_BO1204203200_-324x245.jpg 324w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Non-Fiction: <i>Intense Transformation </i> by Paul W. Matthews</p></a></div>
</nav>
		<div id="mh-comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title">
				<span class="mh-widget-title-inner">
					1 Comment				</span>
			</h4>
			<ol class="commentlist mh-comment-list">
						<li id="comment-60179" class="comment even thread-even depth-1 mh-comment-item">
			<article id="div-comment-60179" class="mh-comment-body">
				<footer class="mh-comment-footer mh-clearfix">
					<figure class="mh-comment-gravatar">
						<img alt='' src='https://secure.gravatar.com/avatar/bb9e6b8f0d2fdd1288ab93a0652fbe1d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb9e6b8f0d2fdd1288ab93a0652fbe1d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					</figure>
					<div class="mh-meta mh-comment-meta">
						<div class="vcard author mh-comment-meta-author">
							<span class="fn">Robert W Mackay</span>
						</div>
						<a class="mh-comment-meta-date" href="https://januarymagazine.com/wp/crime-fiction-blackout-by-simon-scarrow/#comment-60179">
							April 11, 2022 at 12:31 pm						</a>
					</div>
				</footer>
								<div class="entry-content mh-comment-content">
					<p>Good review, I&#8217;ll check this out.</p>
				</div>
				<div class="mh-meta mh-comment-meta-links"><a rel='nofollow' class='comment-reply-link' href='#comment-60179' data-commentid="60179" data-postid="74558" data-belowelement="comment-60179" data-respondelement="respond" data-replyto="Reply to Robert W Mackay" aria-label='Reply to Robert W Mackay'>Reply</a>                </div>
			</article></li><!-- #comment-## -->
			</ol>
		</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/crime-fiction-blackout-by-simon-scarrow/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://januarymagazine.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a5726163c8" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="7"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="nav_menu-14" class="mh-widget widget_nav_menu"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">What&#8217;s on January</span></h4><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="https://januarymagazine.com/wp/category/fiction/">Fiction</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/">Non-Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="https://januarymagazine.com/wp/category/crime-fiction/">Crime Fiction</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/">Art &#038; Culture</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://januarymagazine.com/wp/category/sff/">SF/F</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/">Children’s Books</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/">Cookbooks</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/">Biography</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/">Profiles</a></li>
<li id="menu-item-12918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12918"><a href="https://www.januarymagazine.com/profiles/alphaprofiles.html">Interview Archive</a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13622"><a href="https://januarymagazine.com/wp/links-to-authors-web-sites/">Authors on the Web</a></li>
<li id="menu-item-18519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18519"><a href="http://www.smartypants.net/">Technology</a></li>
</ul></div></div><div id="search-10" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search</span></h4><form role="search" method="get" class="search-form" action="https://januarymagazine.com/wp/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="monsterinsights-popular-posts-widget-3" class="mh-widget monsterinsights-popular-posts-widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recently on January</span></h4><div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-alpha monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-1"><ul class="monsterinsights-widget-popular-posts-list"><li style="background-color:#F0F2F4;"><a href="https://januarymagazine.com/wp/non-fiction/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Non-Fiction: <i>Intense Transformation </i> by Paul W. Matthews</span></div></a></li><li style="background-color:#F0F2F4;"><a href="https://januarymagazine.com/wp/diplomat-and-author-madeline-albright-dead-at-83/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Diplomat and Author Madeline Albright Dead at 83</span></div></a></li><li style="background-color:#F0F2F4;"><a href="https://januarymagazine.com/wp/this-just-in-below-the-strandline-by-tim-parr/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">This Just In: <i>Below the Strandline</i>  by Tim Parr</span></div></a></li><li style="background-color:#F0F2F4;"><a href="https://januarymagazine.com/wp/plant-based/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Cookbooks: <i>The Only Plant Based Diet For Beginners Cookbook You Will Ever Need </i> by Paul Green</span></div></a></li><li style="background-color:#F0F2F4;"><a href="https://januarymagazine.com/wp/crime-fiction-the-goodbye-coast-by-joe-ide/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" style="color:#393F4C;font-size:16px;">Crime Fiction: <i>The Goodbye Coast</i> by Joe Ide</span></div></a></li></ul></div><p></p></div><div id="wpt-latest-tweets-5" class="mh-widget wpt-latest-tweets"><div class="wpt-header"><div class='wpt-follow-button'><a href='https://twitter.com/JanuaryMagazine' class='twitter-follow-button wpt-right' data-width='30px' data-show-screen-name='false' data-size='large' data-show-count='false' data-lang='en'>Follow @JanuaryMagazine</a></div>
		<p>
			<img src='https://pbs.twimg.com/profile_images/315581561/JanMagsquare_normal.jpg' alt='' class='wpt-twitter-avatar wpt-left ' />
			<span class='wpt-twitter-name'>January Magazine</span><br />
			<span class='wpt-twitter-id'><a href='https://twitter.com/JanuaryMagazine'>@JanuaryMagazine</a></span>
		</p></div><ul>
<li class="lang-en">@joncoopertweets Silly question. One has nothing to do with the other.<br /><span class='wpt-tweet-time'><a href="http://twitter.com/joncoopertweets/status/1512816038571773952">about 4 days ago</a></span>  </li>
</ul>
</div><div id="block-3" class="mh-widget widget_block"><iframe loading="lazy" width="540" height="305" src="https://1ec65875.sibforms.com/serve/MUIEANv35ab242Zp9Qh9Ot69XusMkOAvu8FchDOD3xedRraxaT5OIlKnrgY3nstwgrCeZ0tV3WTkhzo8IKS7radZVJRtZmfVieA1qaQVn83lfEi-SMh-xwT4GiuIKYQEQMKCr7_CtRr2LaUK6slBEIFtCzi51qqswQ21w4V5T8fX2p9rIh5gr0Ekhso_Oovnwpnfdyt0SnqB1VTI" frameborder="0" scrolling="auto" allowfullscreen style="display: block;margin-left: auto;margin-right: auto;max-width: 100%;"></iframe></div></aside></div>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | WordPress Theme by <a href="https://mhthemes.com/themes/mh-magazine/?utm_source=customer&#038;utm_medium=link&#038;utm_campaign=MH+Magazine+Lite" rel="nofollow">MH Themes</a></p>
	</div>
</div>
</div><!-- .mh-container-outer -->
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=1764450;
			var sc_security="d8d748a3";
			var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/1764450/0/d8d748a3/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://januarymagazine.com/wp/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=8.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://januarymagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=5.9.3' id='twitter-platform-js'></script>
</body>
</html>