<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>R.I.P. Bill Crider, Author and Cat Lover &#8211; JANUARY MAGAZINE</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JANUARY MAGAZINE &raquo; Feed" href="http://januarymagazine.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="JANUARY MAGAZINE &raquo; Comments Feed" href="http://januarymagazine.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JANUARY MAGAZINE &raquo; R.I.P. Bill Crider, Author and Cat Lover Comments Feed" href="http://januarymagazine.com/wp/r-i-p-bill-crider-author-and-cat-lover/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/januarymagazine.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://januarymagazine.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://januarymagazine.com/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/font-awesome/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/lightslider/css/lightslider.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='editorialmag-style-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='editorialmag-responsive-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/css/responsive.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='editorialmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Signika+Negative%3A300%2C400%2C600%2C700%7COpen+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://januarymagazine.com/wp/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://januarymagazine.com/wp/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://januarymagazine.com/wp/wp-content/uploads/masterslider/custom.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://januarymagazine.com/wp/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.3#pubid=wp-b6166d1a8aafe45ea0c16cc10439f727'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/html5shiv/html5shiv.min.js?ver=1.1.0'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/respond/respond.min.js?ver=1.1.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://januarymagazine.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://januarymagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://januarymagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New CD from Dear Evan Hansen  Actor' href='http://januarymagazine.com/wp/new-cd-from-dear-evan-hansen-actor/' />
<meta name="generator" content="WordPress 4.9.3" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel="canonical" href="http://januarymagazine.com/wp/r-i-p-bill-crider-author-and-cat-lover/" />
<link rel='shortlink' href='http://januarymagazine.com/wp/?p=12676' />
<link rel="alternate" type="application/json+oembed" href="http://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjanuarymagazine.com%2Fwp%2Fr-i-p-bill-crider-author-and-cat-lover%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjanuarymagazine.com%2Fwp%2Fr-i-p-bill-crider-author-and-cat-lover%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='http://januarymagazine.com/wp/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://januarymagazine.com/wp/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "admin"}});
		</script>
		    <style type="text/css">
        .paypal_donation_button:before,
        .paypal_donation_button:after {
            content: " ";
            display: table;
        }
        .paypal_donation_button:after {
            clear: both;
        }
        .paypal_donation_button {
            max-width: 147px;
            margin: 0 auto;
            padding: 0;
            display: block;
        }
    </style>
    <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://januarymagazine.com/wp/feed/podcast/" />
<link rel="pingback" href="http://januarymagazine.com/wp/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.3"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-b6166d1a8aafe45ea0c16cc10439f727","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>		<style type="text/css" id="wp-custom-css">
			.single-post .attachment-post-thumbnail {
  display: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-12676 single-format-standard _masterslider _msp_version_3.2.2 columns-3">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-bgimg " itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="sticky-menu">
			<div class="sparkle-wrapper">
				<nav class="main-navigation">
					<div class="toggle-button">
						<span class="toggle-bar1"></span>
						<span class="toggle-bar2"></span>
						<span class="toggle-bar3"></span>
					</div>
					<div class="nav-menu">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/">Fiction</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/">Non-Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/">Crime Fiction</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/">Art &#038; Culture</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff">SF/F</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/">Children’s Books</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/">Cookbooks</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/">Biography</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/">Profiles</a></li>
<li id="menu-item-11410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/">On Acting</a></li>
</ul></div>					</div>
				</nav>
			</div>
		</div><!-- STICKY MENU -->

		<div class="top-header">
			<div class="sparkle-wrapper">
				<div class="top-nav">
					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-9824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9824"><a href="http://januarymagazine.com/wp/subscribe/">Subscribe</a></li>
<li id="menu-item-9825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9825"><a href="http://januarymagazine.com/wp/lets-play-that-again/">Welcome to January</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9826"><a href="http://januarymagazine.com/wp/links-to-authors-web-sites/">Authors on the Web</a></li>
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9830"><a href="http://januarymagazine.com/wp/for-authors/">For Authors</a>
<ul class="sub-menu">
	<li id="menu-item-9827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9827"><a href="http://januarymagazine.com/wp/sample-page/">Getting Listed</a></li>
	<li id="menu-item-9823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9823"><a href="http://januarymagazine.com/wp/announce-your-new-books/">This Just In</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="top-right">
					<div class="date-time"></div>
					<div class="temprature">
																			<a href="https://www.facebook.com/januarymagazine/" target="_blank">
								<i class="icofont fa fa-facebook"></i>
							</a>
													<a href="https://twitter.com/januarymagazine" target="_blank">
								<i class="icofont fa fa-twitter"></i>
							</a>
											</div>
				</div>
			</div>
		</div> <!-- TOP HEADER -->
		<div class="bottom-header">
			<div class="sparkle-wrapper">
				<div class="site-logo site-branding">
										<h1 class="site-title">
						<a href="http://januarymagazine.com/wp/" rel="home">
							JANUARY MAGAZINE						</a>
					</h1>
												<p class="site-description">
								Book, Authors, Entertainment, More							</p>
										
				</div> <!-- .site-branding -->

				<div class="header-ad-section">
					<section id="ezadslu-19" class="widget EzAdsLU">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard10-17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="9852693818"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</section>				</div>
			</div>
		</div> <!-- BOTTOM HEADER -->

		<div class="nav-wrap nav-left-align">
			<div class="sparkle-wrapper">
				<nav class="main-navigation">
					<div class="toggle-button">
						<span class="toggle-bar1"></span>
						<span class="toggle-bar2"></span>
						<span class="toggle-bar3"></span>
					</div>
					<div class="nav-menu">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/">Non-Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/">Crime Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff">SF/F</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/">Children’s Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/">Cookbooks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/">Biography</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/">Profiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/">On Acting</a></li>
</ul></div>					</div>
				</nav>

				<div class="nav-icon-wrap">
					<div class="search-wrap">
						<i class="icofont fa fa-search"></i>
						<div class="search-form-wrap">
							<form role="search" method="get" class="search-form" action="http://januarymagazine.com/wp/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
					</div>
				</div>
			</div>
		</div> <!-- MAIN NAVIGATION -->
	</header>

	            <section class="hot-news-slider">
                <div class="sparkle-wrapper">
                    <ul class="hot-news-wrap cS-hidden clearfix">
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2018/01/410gtBOasaL._SX328_BO1204203200_-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2018/01/410gtBOasaL._SX328_BO1204203200_-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2018/01/410gtBOasaL._SX328_BO1204203200_-180x180.jpg 180w, http://januarymagazine.com/wp/wp-content/uploads/2018/01/410gtBOasaL._SX328_BO1204203200_-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/crime-fiction/" rel="category tag">crime fiction</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/tony-buchsbaum/" rel="category tag">Tony Buchsbaum</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/new-fiction-need-to-know-by-karen-cleveland/">New Fiction: <i>Need To Know</i>   by Karen Cleveland</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/new-fiction-need-to-know-by-karen-cleveland/">February 1, 2018</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2015/08/9780735213180-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2015/08/9780735213180-150x150.jpeg 150w, http://januarymagazine.com/wp/wp-content/uploads/2015/08/9780735213180-180x180.jpeg 180w, http://januarymagazine.com/wp/wp-content/uploads/2015/08/9780735213180-298x300.jpeg 298w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/tony-buchsbaum/" rel="category tag">Tony Buchsbaum</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/fiction-the-immortalists-by-chloe-benjamin/">Fiction: The Immortalists by Chloe Benjamin</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/fiction-the-immortalists-by-chloe-benjamin/">January 19, 2018</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2018/01/moorecropped-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2018/01/moorecropped-150x150.png 150w, http://januarymagazine.com/wp/wp-content/uploads/2018/01/moorecropped-180x180.png 180w, http://januarymagazine.com/wp/wp-content/uploads/2018/01/moorecropped-300x300.png 300w, http://januarymagazine.com/wp/wp-content/uploads/2018/01/moorecropped-600x600.png 600w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/authors-on-snacks/" rel="category tag">Authors on Snacks</a> / <a href="http://januarymagazine.com/wp/category/crime-fiction/" rel="category tag">crime fiction</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-jonathan-moore/">Authors on Snacks: Jonathan Moore</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-jonathan-moore/">January 9, 2018</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2018/01/David_Bowie_Poster_300-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2018/01/David_Bowie_Poster_300-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2018/01/David_Bowie_Poster_300-180x180.jpg 180w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/classic-fiction/" rel="category tag">classic fiction</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/bowie-book-club-dedicated-to-the-singers-favorites/">Bowie Book Club Dedicated to the Singer’s Favorites</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/bowie-book-club-dedicated-to-the-singers-favorites/">January 8, 2018</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17-298x300.jpg 298w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17-180x180.jpg 180w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17-300x300.jpg 300w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17-600x600.jpg 600w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/bestof17.jpg 764w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/art-and-culture/" rel="category tag">art and culture</a> / <a href="http://januarymagazine.com/wp/category/biography/" rel="category tag">biography</a> / <a href="http://januarymagazine.com/wp/category/childrens-books/" rel="category tag">children's books</a> / <a href="http://januarymagazine.com/wp/category/cookbooks/" rel="category tag">Cookbooks</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/non-fiction/" rel="category tag">non-fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/best-books-of-2017/">Best Books of 2017</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/best-books-of-2017/">December 30, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/12/kittens-clipart-head-15-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/12/kittens-clipart-head-15-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/kittens-clipart-head-15-180x180.jpg 180w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/kittens-clipart-head-15-300x300.jpg 300w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/kittens-clipart-head-15-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/book-business/" rel="category tag">Book Business</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/short-story-goes-viral-brings-debut-author-seven-figure-deal/">Short Story Goes Viral, Brings Debut Author Seven Figure Deal</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/short-story-goes-viral-brings-debut-author-seven-figure-deal/">December 20, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-180x180.jpg 180w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-300x300.jpg 300w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/art-and-culture/" rel="category tag">art and culture</a> / <a href="http://januarymagazine.com/wp/category/childrens-books/" rel="category tag">children's books</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/holiday-gift-guide/" rel="category tag">holiday gift guide</a> / <a href="http://januarymagazine.com/wp/category/non-fiction/" rel="category tag">non-fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/12424-2/">Holiday Gift Guide 2017</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/12424-2/">December 9, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/10/61HfiKj9llL._SX329_BO1204203200_-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/10/61HfiKj9llL._SX329_BO1204203200_-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/10/61HfiKj9llL._SX329_BO1204203200_-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/fiction-a-column-of-fire-by-ken-follett/">Fiction: <i>A Column of Fire</i>  by Ken Follett</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/fiction-a-column-of-fire-by-ken-follett/">October 12, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/this-just-in/" rel="category tag">This Just In...</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/this-just-in-six-of-one-blackwing-by-deanna-c-zankich/">This Just In… <i>Six of One: Blackwing</i> <br>by DeAnna C. Zankich</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/this-just-in-six-of-one-blackwing-by-deanna-c-zankich/">September 30, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/09/9781681441177-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/09/9781681441177-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/9781681441177-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/authors-on-snacks/" rel="category tag">Authors on Snacks</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/interview/" rel="category tag">interview</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-steff-penney/">Authors on Snacks: Steff Penney</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-steff-penney/">September 20, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                
                    </ul>
                </div>
            </section> <!-- HOT NEWS SECTION -->
        	

	<div id="content" class="site-content">

	<div class="home-right-side">
		<div class="sparkle-wrapper">
			<div id="primary" class="home-main-content content-area">
				<main id="main" class="site-main">
					<header class="page-header">
						<h1 class="page-title"><span>R.I.P. Bill Crider, Author and Cat Lover</span></h1>					</header><!-- .page-header -->
					<article id="post-12676" class="post-12676 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-fiction category-passages tag-crime-fiction tag-passages">
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on">
				Posted on : <a href="http://januarymagazine.com/wp/r-i-p-bill-crider-author-and-cat-lover/">February 14, 2018</a>
			</span>
			<span class="byline"> 
				By 
				<span class="author vcard">
					<a href="http://januarymagazine.com/wp/author/admin/" title="Posts by admin" rel="author">admin</a>				</span>
			</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">		
				    <figure class="nosidebar-image">
		        <img src="http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2-795x385.jpg" alt="R.I.P. Bill Crider, Author and Cat Lover">
		    </figure>
				
		<div class="colorful-cat"><a href="http://januarymagazine.com/wp/category/crime-fiction/" style="background:#424242" rel="category tag">crime fiction</a>&nbsp;<a href="http://januarymagazine.com/wp/category/passages/" style="background:#000000" rel="category tag">passages</a>&nbsp;</div>
		<div class="at-above-post addthis_tool" data-url="http://januarymagazine.com/wp/r-i-p-bill-crider-author-and-cat-lover/"></div>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dec 2017 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="1841788887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>On February 12th, the mystery community lost a solid and beloved writer and cat lover in Bill Crider, author of the Sheriff Dan Rhodes series and friend to many. On The Rap Sheet, J. Kingston Pierce delivers a moving eulogy for an author and man who will be deeply missed by many:</p>
<figure id="attachment_12677" style="max-width: 300px" class="wp-caption alignright"><img class="wp-image-12677 size-medium" src="http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2-300x195.jpg" alt="" width="300" height="195" srcset="http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2-300x195.jpg 300w, http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2-768x500.jpg 768w, http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2-1024x667.jpg 1024w, http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2-580x375.jpg 580w, http://januarymagazine.com/wp/wp-content/uploads/2018/02/crider2.jpg 1152w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">From left: Having fun at a panel called &#8220;The &#8216;Masters&#8217; that influenced the &#8216;Masters&#8217;; Bill Crider, Karin Slaughter, Megan Abbot and Lawrence Block, Bouchercon 2015, Raleigh, N.C. <a href="http://detectivesbeyondborders.blogspot.com/" target="_blank" rel="noopener">Peter Rozovsky</a> Photo.</figcaption></figure>
<blockquote><p><em>Born in Mexia, Texas, on July 28, 1941, Bill Crider—cat lover, vintage music fan, all-star book collector, movies enthusiast, ardent blogger, voracious reader, poseur old grouch (his “Keep Off My Lawn” posts were persistently enjoyable), certified Dr Pepper addict, and the Web’s most popular authority on alligators and crocodiles—was 76 years old at the time of his demise. He outlived his wife, Judy, by slightly more than three years, but never forgot what it meant to be so loved.</em></p>
<p><em>I can’t think of a more fitting way to conclude this obituary than to quote something British writer Gary Dobbs said this morning: “Bill led a full life, died a courageous death, and his memory will be cherished not only by those who knew him personally but the many, many thousands of us to whom he offered the hand of digital friendship.”</em></p></blockquote>
<p>The <a href="http://therapsheet.blogspot.ca/2018/02/bill-crider-rip.html">full piece is here</a>.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://januarymagazine.com/wp/r-i-p-bill-crider-author-and-cat-lover/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->
</article><!-- #post-## -->

<div class="sparkle-author-box">
	<div class="sparkle-author-image">
		<img alt='' src='http://2.gravatar.com/avatar/5f79723ad6d0177dec93665e3313a020?s=260&#038;d=mm&#038;r=g' class='avatar avatar-260 photo' height='260' width='260' />	</div>
	<div class="sparkle-author-details">
		<span class="author-name">
			<a href="http://januarymagazine.com/wp/author/admin/" title="Posts by admin" rel="author">admin</a>		</span>
		<span class="author-designation">
			News Reporter		</span>
		<div class="author-desc">
					</div>
	</div><!-- .author-details -->
</div>

<nav class="navigation post-navigation">
	<div class="nav-links">
		<div class="nav-previous"><a href="http://januarymagazine.com/wp/black-dahlia-house-sold/" rel="prev">“Black Dahlia” House Sold</a></div>	</div>
</nav>


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/r-i-p-bill-crider-author-and-cat-lover/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://januarymagazine.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cb11009ccf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="47"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</main><!-- #main -->
			</div><!-- #primary -->

					<section id="secondaryright" class="home-right-sidebar widget-area" role="complementary">
			<aside id="ezadswidget-32" class="widget clearfix EzAdsWidget"><h2 class="widget-title"><span>Sponsored Links</span></h2>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [widget: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-widget" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="3453149803"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</aside><aside id="tag_cloud-5" class="widget clearfix widget_tag_cloud"><h2 class="widget-title"><span>Tags</span></h2><div class="tagcloud"><a href="http://januarymagazine.com/wp/tag/agatha-christie/" class="tag-cloud-link tag-link-264 tag-link-position-1" style="font-size: 9.6470588235294pt;" aria-label="agatha christie (2 items)">agatha christie</a>
<a href="http://januarymagazine.com/wp/tag/art-culture/" class="tag-cloud-link tag-link-251 tag-link-position-2" style="font-size: 14.40522875817pt;" aria-label="art &amp; culture (9 items)">art &amp; culture</a>
<a href="http://januarymagazine.com/wp/tag/art-and-culture/" class="tag-cloud-link tag-link-255 tag-link-position-3" style="font-size: 12.392156862745pt;" aria-label="art and culture (5 items)">art and culture</a>
<a href="http://januarymagazine.com/wp/tag/authors-on-snacks/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 15.777777777778pt;" aria-label="authors on snacks (13 items)">authors on snacks</a>
<a href="http://januarymagazine.com/wp/tag/awards/" class="tag-cloud-link tag-link-246 tag-link-position-5" style="font-size: 12.392156862745pt;" aria-label="awards (5 items)">awards</a>
<a href="http://januarymagazine.com/wp/tag/banned-books/" class="tag-cloud-link tag-link-285 tag-link-position-6" style="font-size: 9.6470588235294pt;" aria-label="banned books (2 items)">banned books</a>
<a href="http://januarymagazine.com/wp/tag/biography/" class="tag-cloud-link tag-link-250 tag-link-position-7" style="font-size: 13.947712418301pt;" aria-label="biography (8 items)">biography</a>
<a href="http://januarymagazine.com/wp/tag/book-business/" class="tag-cloud-link tag-link-252 tag-link-position-8" style="font-size: 13.490196078431pt;" aria-label="book business (7 items)">book business</a>
<a href="http://januarymagazine.com/wp/tag/bookks-to-film/" class="tag-cloud-link tag-link-287 tag-link-position-9" style="font-size: 9.6470588235294pt;" aria-label="bookks to film (2 items)">bookks to film</a>
<a href="http://januarymagazine.com/wp/tag/books-for-children/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 10.745098039216pt;" aria-label="books for children (3 items)">books for children</a>
<a href="http://januarymagazine.com/wp/tag/books-to-film/" class="tag-cloud-link tag-link-215 tag-link-position-11" style="font-size: 22pt;" aria-label="books to film (66 items)">books to film</a>
<a href="http://januarymagazine.com/wp/tag/childrens-books/" class="tag-cloud-link tag-link-238 tag-link-position-12" style="font-size: 14.771241830065pt;" aria-label="children&#039;s books (10 items)">children&#039;s books</a>
<a href="http://januarymagazine.com/wp/tag/classic-fiction/" class="tag-cloud-link tag-link-288 tag-link-position-13" style="font-size: 13.032679738562pt;" aria-label="classic fiction (6 items)">classic fiction</a>
<a href="http://januarymagazine.com/wp/tag/cookbooks/" class="tag-cloud-link tag-link-254 tag-link-position-14" style="font-size: 14.771241830065pt;" aria-label="cookbooks (10 items)">cookbooks</a>
<a href="http://januarymagazine.com/wp/tag/covers/" class="tag-cloud-link tag-link-361 tag-link-position-15" style="font-size: 9.6470588235294pt;" aria-label="covers (2 items)">covers</a>
<a href="http://januarymagazine.com/wp/tag/crime/" class="tag-cloud-link tag-link-365 tag-link-position-16" style="font-size: 9.6470588235294pt;" aria-label="crime (2 items)">crime</a>
<a href="http://januarymagazine.com/wp/tag/crime-fiction/" class="tag-cloud-link tag-link-211 tag-link-position-17" style="font-size: 16.509803921569pt;" aria-label="Crime Fiction (16 items)">Crime Fiction</a>
<a href="http://januarymagazine.com/wp/tag/dav/" class="tag-cloud-link tag-link-51 tag-link-position-18" style="font-size: 8pt;" aria-label="dav (1 item)">dav</a>
<a href="http://januarymagazine.com/wp/tag/electronic-books/" class="tag-cloud-link tag-link-265 tag-link-position-19" style="font-size: 8pt;" aria-label="electronic books (1 item)">electronic books</a>
<a href="http://januarymagazine.com/wp/tag/el-james/" class="tag-cloud-link tag-link-208 tag-link-position-20" style="font-size: 8pt;" aria-label="EL James (1 item)">EL James</a>
<a href="http://januarymagazine.com/wp/tag/fiction/" class="tag-cloud-link tag-link-207 tag-link-position-21" style="font-size: 19.346405228758pt;" aria-label="Fiction (34 items)">Fiction</a>
<a href="http://januarymagazine.com/wp/tag/harry-potter/" class="tag-cloud-link tag-link-243 tag-link-position-22" style="font-size: 11.660130718954pt;" aria-label="harry potter (4 items)">harry potter</a>
<a href="http://januarymagazine.com/wp/tag/holiday-gift-guide/" class="tag-cloud-link tag-link-359 tag-link-position-23" style="font-size: 9.6470588235294pt;" aria-label="holiday gift guide (2 items)">holiday gift guide</a>
<a href="http://januarymagazine.com/wp/tag/hubert-ohearn/" class="tag-cloud-link tag-link-298 tag-link-position-24" style="font-size: 15.137254901961pt;" aria-label="hubert o&#039;hearn (11 items)">hubert o&#039;hearn</a>
<a href="http://januarymagazine.com/wp/tag/interview/" class="tag-cloud-link tag-link-299 tag-link-position-25" style="font-size: 10.745098039216pt;" aria-label="interview (3 items)">interview</a>
<a href="http://januarymagazine.com/wp/tag/interviews/" class="tag-cloud-link tag-link-325 tag-link-position-26" style="font-size: 9.6470588235294pt;" aria-label="interviews (2 items)">interviews</a>
<a href="http://januarymagazine.com/wp/tag/j-kingston-pierce/" class="tag-cloud-link tag-link-214 tag-link-position-27" style="font-size: 8pt;" aria-label="J. Kingston Pierce (1 item)">J. Kingston Pierce</a>
<a href="http://januarymagazine.com/wp/tag/james-bond/" class="tag-cloud-link tag-link-270 tag-link-position-28" style="font-size: 9.6470588235294pt;" aria-label="james bond (2 items)">james bond</a>
<a href="http://januarymagazine.com/wp/tag/james-patterson/" class="tag-cloud-link tag-link-248 tag-link-position-29" style="font-size: 8pt;" aria-label="james patterson (1 item)">james patterson</a>
<a href="http://januarymagazine.com/wp/tag/jk-rowling/" class="tag-cloud-link tag-link-244 tag-link-position-30" style="font-size: 10.745098039216pt;" aria-label="jk rowling (3 items)">jk rowling</a>
<a href="http://januarymagazine.com/wp/tag/kids-books/" class="tag-cloud-link tag-link-257 tag-link-position-31" style="font-size: 8pt;" aria-label="kid&#039;s books (1 item)">kid&#039;s books</a>
<a href="http://januarymagazine.com/wp/tag/non-fiction/" class="tag-cloud-link tag-link-242 tag-link-position-32" style="font-size: 19.346405228758pt;" aria-label="non-fiction (34 items)">non-fiction</a>
<a href="http://januarymagazine.com/wp/tag/on-acting-podcast/" class="tag-cloud-link tag-link-318 tag-link-position-33" style="font-size: 13.490196078431pt;" aria-label="on acting podcast (7 items)">on acting podcast</a>
<a href="http://januarymagazine.com/wp/tag/passages/" class="tag-cloud-link tag-link-241 tag-link-position-34" style="font-size: 16.967320261438pt;" aria-label="passages (18 items)">passages</a>
<a href="http://januarymagazine.com/wp/tag/philosophy/" class="tag-cloud-link tag-link-253 tag-link-position-35" style="font-size: 9.6470588235294pt;" aria-label="philosophy (2 items)">philosophy</a>
<a href="http://januarymagazine.com/wp/tag/poetry/" class="tag-cloud-link tag-link-245 tag-link-position-36" style="font-size: 9.6470588235294pt;" aria-label="poetry (2 items)">poetry</a>
<a href="http://januarymagazine.com/wp/tag/sff/" class="tag-cloud-link tag-link-268 tag-link-position-37" style="font-size: 12.392156862745pt;" aria-label="SF/F (5 items)">SF/F</a>
<a href="http://januarymagazine.com/wp/tag/stephen-king/" class="tag-cloud-link tag-link-279 tag-link-position-38" style="font-size: 11.660130718954pt;" aria-label="stephen king (4 items)">stephen king</a>
<a href="http://januarymagazine.com/wp/tag/sue-bursztynski/" class="tag-cloud-link tag-link-239 tag-link-position-39" style="font-size: 12.392156862745pt;" aria-label="Sue Bursztynski (5 items)">Sue Bursztynski</a>
<a href="http://januarymagazine.com/wp/tag/terry-gilliam/" class="tag-cloud-link tag-link-249 tag-link-position-40" style="font-size: 8pt;" aria-label="terry gilliam (1 item)">terry gilliam</a>
<a href="http://januarymagazine.com/wp/tag/this-just-in/" class="tag-cloud-link tag-link-240 tag-link-position-41" style="font-size: 19.254901960784pt;" aria-label="This Just In (33 items)">This Just In</a>
<a href="http://januarymagazine.com/wp/tag/to-kill-a-mockingbird/" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 9.6470588235294pt;" aria-label="to kill a mockingbird (2 items)">to kill a mockingbird</a>
<a href="http://januarymagazine.com/wp/tag/tony-buchsbaum/" class="tag-cloud-link tag-link-247 tag-link-position-43" style="font-size: 10.745098039216pt;" aria-label="tony buchsbaum (3 items)">tony buchsbaum</a>
<a href="http://januarymagazine.com/wp/tag/tony-buschsbaum/" class="tag-cloud-link tag-link-295 tag-link-position-44" style="font-size: 9.6470588235294pt;" aria-label="Tony Buschsbaum (2 items)">Tony Buschsbaum</a>
<a href="http://januarymagazine.com/wp/tag/typography/" class="tag-cloud-link tag-link-210 tag-link-position-45" style="font-size: 8pt;" aria-label="typography (1 item)">typography</a></div>
</aside><aside id="ezadssearch-4" class="widget clearfix EzAdsSearch"><img src=" http://januarymagazine.com/wp/wp-content/plugins/easy-adsense-lite//google-light.gif"  border="0" alt="[Google]" align="middle" /><div class="ezAdsense adsense adsense-search"><div style="margin:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dec 2017 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="1841788887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside>		</section><!-- #secondary -->
	<!-- SIDEBAR -->
		</div>
	</div>

	</div><!-- #content -->

			<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
							<div class="footer-social">
					<div class="sparkle-wrapper">
													<div class="footer-social-block">
								<a href="https://www.facebook.com/januarymagazine/" class="facebook">
									<i class="icofont fa fa-facebook"></i>
									<div class="footer-social-content">
										Facebook										<span class="social-sub-title">Like us on facebook</span>
									</div>
								</a>
							</div>
													<div class="footer-social-block">
								<a href="https://twitter.com/januarymagazine" class="twitter">
									<i class="icofont fa fa-twitter"></i>
									<div class="footer-social-content">
										Twitter										<span class="social-sub-title">Tweet us on twitter</span>
									</div>
								</a>
							</div>
											</div>
				</div>
			
			<!-- Main Footer Area -->
							<div class="bottom-footer column-4">
					<div class="sparkle-wrapper">
						<div class="bottom-footer-block">
							<section id="ezadslu-20" class="widget EzAdsLU">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 3 urCount: 3 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard10-17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="9852693818"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</section>						</div>
						<div class="bottom-footer-block">
													</div>
						<div class="bottom-footer-block">
													</div>
						<div class="bottom-footer-block">
													</div>
					</div>
				</div>
						<div class="copyright-footer">
				<div class="sparkle-wrapper">
					<div class="copyright-block">
						Copyright  &copy; 2018 JANUARY MAGAZINE -  Powered  By <a href=" http://wordpress.org/ " rel="designer" target="_blank">WordPress</a>					</div>
					<div class="theme-author-block">
						Designed &amp; Developed by <a href=" https://www.sparklewpthemes.com/ " rel="designer" target="_blank">Sparkle Themes</a>					</div>
				</div>
			</div>

			<div class="scroll-to-top">
				<i class="icofont fa fa-angle-up"></i>
			</div>
		</footer>
	
</div><!-- #page -->

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=1764450;
			var sc_security="d8d748a3";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/1764450/0/d8d748a3/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/januarymagazine.com\/wp\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/januarymagazine.com\/wp\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/januarymagazine.com\/wp","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/januarymagazine.com\/wp\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/januarymagazine.com\/wp\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_cf3e291a493c9fd25e88e5e0800edf36"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/lightslider/js/lightslider.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/theia-sticky-sidebar/js/theia-sticky-sidebar.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/jquery-match-height/js/jquery.matchHeight-min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/moment.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/editorialmag-custom.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script async="async" type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

</body>
</html>
