<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://januarymagazine.com/wp/xmlrpc.php">
    <title>Fiction: Dracula Unmasked: A Journey Through Time  by Pamela J. Rauch &#8211; JANUARY Magazine</title>
        <style type="text/css">
                                .inner-header-overlay,
                    .hero-slider.overlay .slide-item .bg-image:before {
                        background: #042738;
                        filter: alpha(opacity=65);
                        opacity: 0.65;
                    }
                    </style>

    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-20037446-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-20037446-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/januarymagazine.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://januarymagazine.com/wp/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://januarymagazine.com/wp/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://januarymagazine.com/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/slick/css/slick.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/ionicons/css/ionicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/bootstrap/css/bootstrap.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/magnific-popup/magnific-popup.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-magazine-style-css'  href='http://januarymagazine.com/wp/wp-content/themes/newsliner/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-magazine-google-fonts-css'  href='//fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,600,600i|Playfair%20Display:400,400i,700,700i,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsliner-style-parent-css'  href='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsliner-css'  href='http://januarymagazine.com/wp/wp-content/themes/newsliner/assets/css/custom.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/januarymagazine.com\/wp","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='http://januarymagazine.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://januarymagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://januarymagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thriller: Oddball in 3G  by Marc Berlin' href='http://januarymagazine.com/wp/thriller-oddball-in-3g-by-marc-berlin/' />
<link rel='next' title='Non-Fiction: Think Yourself Into Becoming a Language Learning Superstar  by Betty Lou Leaver' href='http://januarymagazine.com/wp/non-fiction-think-yourself-into-becoming-a-language-learning-superstar-by/' />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='http://januarymagazine.com/wp/?p=14961' />
<link rel="alternate" type="application/json+oembed" href="http://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjanuarymagazine.com%2Fwp%2Ffiction-dracula-unmasked-a-journey-through-time-by-pamela-j-rauch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjanuarymagazine.com%2Fwp%2Ffiction-dracula-unmasked-a-journey-through-time-by-pamela-j-rauch%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "admin"}});
		</script>
		<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
</head>
<body class="post-template-default single single-post postid-14961 single-format-standard static-page group-blog left-sidebar ">

    <div class="preloader">
        <div class="preloader-wrapper">
            <div class="loader-con">
                <div class="ball ball-1"><span class="main-color-bg"></span></div>
                <div class="ball ball-2"><span class="main-color-bg"></span></div>
                <div class="ball ball-3"><span class="main-color-bg"></span></div>
            </div>
        </div>
    </div>
<!-- full-screen-layout/boxed-layout -->

<div id="page" class="site full-screen-layout text-capitalized">
    <a class="skip-link screen-reader-text" href="#main">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">

        
        <div class="top-bar">
            <div class="container-fluid">
                <div class="row">
                    <div class="col-sm-8 col-xs-12">
                        <div class="tm-social-share">
                                                        <div class="social-icons ">
                                <div class="menu-main-menu-container"><ul id="social-menu" class=""><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/"><span class="screen-reader-text">Fiction</span></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/"><span class="screen-reader-text">Non-Fiction</span></a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/"><span class="screen-reader-text">Crime Fiction</span></a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/"><span class="screen-reader-text">Art &#038; Culture</span></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff"><span class="screen-reader-text">SF/F</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/"><span class="screen-reader-text">Children’s Books</span></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/"><span class="screen-reader-text">Cookbooks</span></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/"><span class="screen-reader-text">Biography</span></a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/"><span class="screen-reader-text">Profiles</span></a></li>
<li id="menu-item-12918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12918"><a href="https://www.januarymagazine.com/profiles/alphaprofiles.html"><span class="screen-reader-text">Interview Archive</span></a></li>
<li id="menu-item-11410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/"><span class="screen-reader-text">On Acting</span></a></li>
<li id="menu-item-13622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13622"><a href="https://januarymagazine.com/wp/links-to-authors-web-sites/"><span class="screen-reader-text">Authors on the Web</span></a></li>
</ul></div>                                <span aria-hidden="true" class="stretchy-nav-bg secondary-bgcolor"></span>
                            </div>
                        </div>
                    </div>
                    <div class="col-sm-4 col-xs-12 pull-right icon-search">
                        <form role="search" method="get" class="search-form" action="http://januarymagazine.com/wp/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                    </div>
                </div>
            </div>
        </div>
        <div class="header-middle">
            <div class="container">
                <div class="row">
                    <div class="col-sm-12">
                        <div class="site-branding">
                                                            <span class="site-title secondary-font">
                                <a href="http://januarymagazine.com/wp/" rel="home">
                                    JANUARY Magazine                                </a>
                            </span>
                                                            <p class="site-description"><span>Book, Authors, Entertainment, More</span></p>
                                                    </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="navigation-area">
            <div class="container">
                <div class="row">
                    <nav class="main-navigation" role="navigation">
                            <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                 <span class="screen-reader-text">
                                    Primary Menu                                </span>
                                <i class="ham"></i>
                            </span>

                        <div class="menu"><ul id="primary-menu" class="menu"><li id="menu-item-9824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9824"><a href="http://januarymagazine.com/wp/subscribe/">Subscribe</a></li>
<li id="menu-item-9825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9825"><a href="http://januarymagazine.com/wp/lets-play-that-again/">Welcome to January</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9826"><a href="http://januarymagazine.com/wp/links-to-authors-web-sites/">Authors on the Web</a></li>
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9830"><a href="http://januarymagazine.com/wp/for-authors/">For Authors</a>
<ul class="sub-menu">
	<li id="menu-item-9827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9827"><a href="http://januarymagazine.com/wp/sample-page/">Getting Listed</a></li>
	<li id="menu-item-9823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9823"><a href="http://januarymagazine.com/wp/announce-your-new-books/">This Just In</a></li>
</ul>
</li>
<li id="menu-item-12915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-12915"><a href="http://januarymagazine.com/wp/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </nav><!-- #site-navigation -->
                </div>
            </div>
        </div>
    </header>
    <!-- #masthead -->

            <div class="wrapper page-inner-title inner-banner primary-bgcolor data-bg " data-background="">
            <header class="entry-header">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-12">
                                                            <h1 class="entry-title">Fiction: <i>Dracula Unmasked: A Journey Through Time</i>  by Pamela J. Rauch</h1>                                                                    <header class="entry-header">
                                        <div class="entry-meta entry-inner">
                                            <span class="posted-on">Published on : <a href="http://januarymagazine.com/wp/fiction-dracula-unmasked-a-journey-through-time-by-pamela-j-rauch/" rel="bookmark"><time class="entry-date published updated" datetime="2019-12-01T13:05:21-08:00">December 1, 2019</time></a></span><span class="byline"> Published by : <span class="author vcard"><a class="url fn n" href="http://januarymagazine.com/wp/author/admin/">admin</a></span></span>                                        </div><!-- .entry-meta -->
                                    </header><!-- .entry-header -->
                                                        </div>
                    </div>
                </div>
            </header><!-- .entry-header -->
            <div class="bg-overlay"></div>
        </div>
        <div class="breadcrumb-wrapper">
            <div class="container">
                <div class="row">
                    <div class="col-md-12"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://januarymagazine.com/wp" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://januarymagazine.com/wp/category/fiction/"><span itemprop="name">fiction</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Fiction: Dracula Unmasked: A Journey Through Time  by Pamela J. Rauch</span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container -->                </div>
            </div>
        </div>

        
    <div id="content" class="site-content">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">

            
<article id="post-14961" class="post-14961 post type-post status-publish format-standard has-post-thumbnail hentry category-fiction tag-classic-fiction">
    
        <div class="entry-content">
            <div class='image-full'><img width="326" height="500" src="http://januarymagazine.com/wp/wp-content/uploads/2019/12/41CzKXRfC7L.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2019/12/41CzKXRfC7L.jpg 326w, http://januarymagazine.com/wp/wp-content/uploads/2019/12/41CzKXRfC7L-196x300.jpg 196w" sizes="(max-width: 326px) 100vw, 326px" /></div><div class="entry-content" data-initials="">            
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="5027428888"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>&nbsp;</p>
<div>
<div class="pr_quote" style="clear: left; float: left; margin: 20px 10px 20px 0px; max-width: 200px; padding: 25px 10px 10px 25px; font-size: 1.2em; background: transparent url('//www.einpresswire.com/images/quote_136.png') no-repeat left top;">
<p><b>When I sat down to write my Dracula story, my goal was to offer readers something different.”</b></p>
<p>— Pamela J. Rauch</p>
</div>
<p>What if someone wrote a tale about Dracula that was different from the rest? A vampire story that cuts through the Hollywood glitz of the contemporary vampire tale. Pamela J. Rauch, invites readers into the ethereal realm of otherworldly creatures in her new book, &lt;i&gt;Dracula Unmasked: A Journey Through Time&lt;/i&gt; (Richlife).</p>
<p>Vlad Dracula is a handsome and virile vampire. Although a savage killer, he is a hopeless romantic and also has the ability to time travel. In &lt;i&gt;Dracula Unmasked: A Journey Through Time&lt;/i&gt;, Rauch explores the man living behind the vampire, as Dracula navigates his way through time, settling in London where he spawns a colony of vampires who live beneath Trafalgar Square. Assisting the seasoned vampire is the infamous Jack the Ripper; he has been made a creature of the night, but still has a penchant for murder. When the Blitzkrieg destroys Makefield Manor in 1941, Dracula and his entourage are forced to leave London. They decide to settle in New York City during the tumultuous 1960s, where they discover a modern world and a new enemy called the Van Helsings.</p>
<p>“When I sat down to write my Dracula story, my goal was to offer readers something different,” Rauch said. “I hope to both entertain and provide a deeper insight into the man living behind the mask of a nocturnal villain we have loved to hate for more than a hundred years,” she added.</p>
<p>This narrative offers a different perspective on the ethereal realm of vampires and the earthbound spirits who keep them company, in a place called the Otherworld. Accompanying the two vampires on a journey through time are an artist, a poet and a group of misfit children; together encountering an array of historical figures including, Elizabeth Bathory a.k.a. the Blood Countess, Adolph Hitler, Vincent Van Gogh, Charles Manson and even Bram Stoker, himself. ◊</p>
</div>
                    </div><!-- .entry-content -->

            <footer class="entry-footer">
        <div class="mb--footer-tags">
            <span class="tags-links item-metadata post-category-label"><span class="item-tablecell">Tagged in :</span> <span="post-category-label"> <a href="http://januarymagazine.com/wp/tag/classic-fiction/" rel="tag">classic fiction</a></span></span>        </div>
        <div class="mb-footer-categories">
            <span class="item-metadata post-category-label"><span class="item-tablecell">Categorized in :</span> <span="post-category-label"> <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a></span></span>        </div>
    </footer><!-- .entry-footer -->
    </article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://januarymagazine.com/wp/thriller-oddball-in-3g-by-marc-berlin/" rel="prev">Thriller: <i>Oddball in 3G</i>  by Marc Berlin</a></div><div class="nav-next"><a href="http://januarymagazine.com/wp/non-fiction-think-yourself-into-becoming-a-language-learning-superstar-by/" rel="next">Non-Fiction: <i>Think Yourself Into Becoming a Language Learning Superstar</i>  by Betty Lou Leaver</a></div></div>
	</nav><div id="comments" class="comments-area">
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/fiction-dracula-unmasked-a-journey-through-time-by-pamela-j-rauch/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://januarymagazine.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b6b914e83" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="43"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div><!-- #comments -->
        </main><!-- #main -->
    </div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
    <div id="ezadswidget-39" class="widget EzAdsWidget"><h2 class="widget-title secondary-font">Sponsored Links</h2>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [widget: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-widget" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- auto -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="5027428888"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</div><div id="nav_menu-10" class="widget widget_nav_menu"><h2 class="widget-title secondary-font">Menu</h2><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/">Non-Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/">Crime Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff">SF/F</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/">Children’s Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/">Cookbooks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/">Biography</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/">Profiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12918"><a href="https://www.januarymagazine.com/profiles/alphaprofiles.html">Interview Archive</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/">On Acting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13622"><a href="https://januarymagazine.com/wp/links-to-authors-web-sites/">Authors on the Web</a></li>
</ul></div></div><div id="tag_cloud-5" class="widget widget_tag_cloud"><h2 class="widget-title secondary-font">Tags</h2><div class="tagcloud"><a href="http://januarymagazine.com/wp/tag/agatha-christie/" class="tag-cloud-link tag-link-264 tag-link-position-1" style="font-size: 8pt;" aria-label="agatha christie (2 items)">agatha christie</a>
<a href="http://januarymagazine.com/wp/tag/art-culture/" class="tag-cloud-link tag-link-251 tag-link-position-2" style="font-size: 14.578313253012pt;" aria-label="art &amp; culture (17 items)">art &amp; culture</a>
<a href="http://januarymagazine.com/wp/tag/art-and-culture/" class="tag-cloud-link tag-link-255 tag-link-position-3" style="font-size: 13.313253012048pt;" aria-label="art and culture (12 items)">art and culture</a>
<a href="http://januarymagazine.com/wp/tag/authors-on-snacks/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 13.903614457831pt;" aria-label="authors on snacks (14 items)">authors on snacks</a>
<a href="http://januarymagazine.com/wp/tag/awards/" class="tag-cloud-link tag-link-246 tag-link-position-5" style="font-size: 14.072289156627pt;" aria-label="awards (15 items)">awards</a>
<a href="http://januarymagazine.com/wp/tag/banned-books/" class="tag-cloud-link tag-link-285 tag-link-position-6" style="font-size: 10.530120481928pt;" aria-label="banned books (5 items)">banned books</a>
<a href="http://januarymagazine.com/wp/tag/biography/" class="tag-cloud-link tag-link-250 tag-link-position-7" style="font-size: 13.650602409639pt;" aria-label="biography (13 items)">biography</a>
<a href="http://januarymagazine.com/wp/tag/book-business/" class="tag-cloud-link tag-link-252 tag-link-position-8" style="font-size: 14.072289156627pt;" aria-label="book business (15 items)">book business</a>
<a href="http://januarymagazine.com/wp/tag/books-for-children/" class="tag-cloud-link tag-link-256 tag-link-position-9" style="font-size: 13.313253012048pt;" aria-label="books for children (12 items)">books for children</a>
<a href="http://januarymagazine.com/wp/tag/books-to-film/" class="tag-cloud-link tag-link-215 tag-link-position-10" style="font-size: 20.987951807229pt;" aria-label="books to film (103 items)">books to film</a>
<a href="http://januarymagazine.com/wp/tag/childrens-books/" class="tag-cloud-link tag-link-238 tag-link-position-11" style="font-size: 14.915662650602pt;" aria-label="children&#039;s books (19 items)">children&#039;s books</a>
<a href="http://januarymagazine.com/wp/tag/classic-fiction/" class="tag-cloud-link tag-link-288 tag-link-position-12" style="font-size: 13.650602409639pt;" aria-label="classic fiction (13 items)">classic fiction</a>
<a href="http://januarymagazine.com/wp/tag/cookbooks/" class="tag-cloud-link tag-link-254 tag-link-position-13" style="font-size: 13.903614457831pt;" aria-label="cookbooks (14 items)">cookbooks</a>
<a href="http://januarymagazine.com/wp/tag/crime-fiction/" class="tag-cloud-link tag-link-211 tag-link-position-14" style="font-size: 17.192771084337pt;" aria-label="Crime Fiction (36 items)">Crime Fiction</a>
<a href="http://januarymagazine.com/wp/tag/electronic-books/" class="tag-cloud-link tag-link-265 tag-link-position-15" style="font-size: 8pt;" aria-label="electronic books (2 items)">electronic books</a>
<a href="http://januarymagazine.com/wp/tag/festivals/" class="tag-cloud-link tag-link-407 tag-link-position-16" style="font-size: 9.0120481927711pt;" aria-label="Festivals (3 items)">Festivals</a>
<a href="http://januarymagazine.com/wp/tag/fiction/" class="tag-cloud-link tag-link-207 tag-link-position-17" style="font-size: 22pt;" aria-label="Fiction (138 items)">Fiction</a>
<a href="http://januarymagazine.com/wp/tag/game-of-thrones/" class="tag-cloud-link tag-link-274 tag-link-position-18" style="font-size: 8pt;" aria-label="Game of Thrones (2 items)">Game of Thrones</a>
<a href="http://januarymagazine.com/wp/tag/harper-lee/" class="tag-cloud-link tag-link-282 tag-link-position-19" style="font-size: 8pt;" aria-label="harper lee (2 items)">harper lee</a>
<a href="http://januarymagazine.com/wp/tag/harry-potter/" class="tag-cloud-link tag-link-243 tag-link-position-20" style="font-size: 9.855421686747pt;" aria-label="harry potter (4 items)">harry potter</a>
<a href="http://januarymagazine.com/wp/tag/hubert-ohearn/" class="tag-cloud-link tag-link-298 tag-link-position-21" style="font-size: 13.060240963855pt;" aria-label="hubert o&#039;hearn (11 items)">hubert o&#039;hearn</a>
<a href="http://januarymagazine.com/wp/tag/interview/" class="tag-cloud-link tag-link-299 tag-link-position-22" style="font-size: 11.120481927711pt;" aria-label="interview (6 items)">interview</a>
<a href="http://januarymagazine.com/wp/tag/interviews/" class="tag-cloud-link tag-link-325 tag-link-position-23" style="font-size: 9.0120481927711pt;" aria-label="interviews (3 items)">interviews</a>
<a href="http://januarymagazine.com/wp/tag/j-kingston-pierce/" class="tag-cloud-link tag-link-214 tag-link-position-24" style="font-size: 18.036144578313pt;" aria-label="J. Kingston Pierce (46 items)">J. Kingston Pierce</a>
<a href="http://januarymagazine.com/wp/tag/james-bond/" class="tag-cloud-link tag-link-270 tag-link-position-25" style="font-size: 8pt;" aria-label="james bond (2 items)">james bond</a>
<a href="http://januarymagazine.com/wp/tag/january-interview/" class="tag-cloud-link tag-link-301 tag-link-position-26" style="font-size: 9.855421686747pt;" aria-label="January Interview (4 items)">January Interview</a>
<a href="http://januarymagazine.com/wp/tag/jk-rowling/" class="tag-cloud-link tag-link-244 tag-link-position-27" style="font-size: 9.0120481927711pt;" aria-label="jk rowling (3 items)">jk rowling</a>
<a href="http://januarymagazine.com/wp/tag/literacy/" class="tag-cloud-link tag-link-387 tag-link-position-28" style="font-size: 11.542168674699pt;" aria-label="literacy (7 items)">literacy</a>
<a href="http://januarymagazine.com/wp/tag/non-fiction/" class="tag-cloud-link tag-link-242 tag-link-position-29" style="font-size: 19.807228915663pt;" aria-label="non-fiction (74 items)">non-fiction</a>
<a href="http://januarymagazine.com/wp/tag/on-acting-podcast/" class="tag-cloud-link tag-link-318 tag-link-position-30" style="font-size: 11.542168674699pt;" aria-label="on acting podcast (7 items)">on acting podcast</a>
<a href="http://januarymagazine.com/wp/tag/passages/" class="tag-cloud-link tag-link-241 tag-link-position-31" style="font-size: 17.361445783133pt;" aria-label="passages (38 items)">passages</a>
<a href="http://januarymagazine.com/wp/tag/philosophy/" class="tag-cloud-link tag-link-253 tag-link-position-32" style="font-size: 8pt;" aria-label="philosophy (2 items)">philosophy</a>
<a href="http://januarymagazine.com/wp/tag/poetry/" class="tag-cloud-link tag-link-245 tag-link-position-33" style="font-size: 13.650602409639pt;" aria-label="poetry (13 items)">poetry</a>
<a href="http://januarymagazine.com/wp/tag/politics/" class="tag-cloud-link tag-link-377 tag-link-position-34" style="font-size: 12.385542168675pt;" aria-label="politics (9 items)">politics</a>
<a href="http://januarymagazine.com/wp/tag/profile/" class="tag-cloud-link tag-link-300 tag-link-position-35" style="font-size: 9.0120481927711pt;" aria-label="profile (3 items)">profile</a>
<a href="http://januarymagazine.com/wp/tag/reading/" class="tag-cloud-link tag-link-390 tag-link-position-36" style="font-size: 10.530120481928pt;" aria-label="reading (5 items)">reading</a>
<a href="http://januarymagazine.com/wp/tag/selfhelp/" class="tag-cloud-link tag-link-1322 tag-link-position-37" style="font-size: 9.0120481927711pt;" aria-label="SelfHelp (3 items)">SelfHelp</a>
<a href="http://januarymagazine.com/wp/tag/sff/" class="tag-cloud-link tag-link-268 tag-link-position-38" style="font-size: 12.385542168675pt;" aria-label="SF/F (9 items)">SF/F</a>
<a href="http://januarymagazine.com/wp/tag/stephen-king/" class="tag-cloud-link tag-link-279 tag-link-position-39" style="font-size: 11.542168674699pt;" aria-label="stephen king (7 items)">stephen king</a>
<a href="http://januarymagazine.com/wp/tag/sue-bursztynski/" class="tag-cloud-link tag-link-239 tag-link-position-40" style="font-size: 10.530120481928pt;" aria-label="Sue Bursztynski (5 items)">Sue Bursztynski</a>
<a href="http://januarymagazine.com/wp/tag/this-just-in/" class="tag-cloud-link tag-link-240 tag-link-position-41" style="font-size: 19.55421686747pt;" aria-label="This Just In (70 items)">This Just In</a>
<a href="http://januarymagazine.com/wp/tag/to-kill-a-mockingbird/" class="tag-cloud-link tag-link-283 tag-link-position-42" style="font-size: 9.0120481927711pt;" aria-label="to kill a mockingbird (3 items)">to kill a mockingbird</a>
<a href="http://januarymagazine.com/wp/tag/tonybuchsbaum/" class="tag-cloud-link tag-link-295 tag-link-position-43" style="font-size: 15.253012048193pt;" aria-label="Tony Buchsbaum (21 items)">Tony Buchsbaum</a>
<a href="http://januarymagazine.com/wp/tag/tony-buchsbaum/" class="tag-cloud-link tag-link-247 tag-link-position-44" style="font-size: 20.397590361446pt;" aria-label="tony buchsbaum (89 items)">tony buchsbaum</a>
<a href="http://januarymagazine.com/wp/tag/ya/" class="tag-cloud-link tag-link-308 tag-link-position-45" style="font-size: 8pt;" aria-label="YA (2 items)">YA</a></div>
</div></aside><!-- #secondary -->
</div><!-- #content -->
<footer id="colophon" class="site-footer" role="contentinfo">
            <section class="wrapper block-section footer-widget">
            <div class="container">
                <div class="row">
                                            <div class="contact-list col-md-4">
                                                    </div>
                                                                <div class="contact-list col-md-4">
                                                    </div>
                                                                            </div>
            </div>
        </section>
    
    <div class="footer-bottom">
        <div class="container">
            <div class="row row-table">
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="tm-social-share">
                                                <div class="social-icons ">
                            <div class="menu-main-menu-container"><ul id="social-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/"><span class="screen-reader-text">Fiction</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/"><span class="screen-reader-text">Non-Fiction</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/"><span class="screen-reader-text">Crime Fiction</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/"><span class="screen-reader-text">Art &#038; Culture</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff"><span class="screen-reader-text">SF/F</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/"><span class="screen-reader-text">Children’s Books</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/"><span class="screen-reader-text">Cookbooks</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/"><span class="screen-reader-text">Biography</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/"><span class="screen-reader-text">Profiles</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12918"><a href="https://www.januarymagazine.com/profiles/alphaprofiles.html"><span class="screen-reader-text">Interview Archive</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/"><span class="screen-reader-text">On Acting</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13622"><a href="https://januarymagazine.com/wp/links-to-authors-web-sites/"><span class="screen-reader-text">Authors on the Web</span></a></li>
</ul></div>
                            <span aria-hidden="true" class="stretchy-nav-bg secondary-bgcolor"></span>
                        </div>
                    </div>
                </div>
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="footer-logo text-center">
                            <span class="site-title secondary-font">
                                <a href="http://januarymagazine.com/wp/" rel="home">
                                    JANUARY Magazine                                </a>
                            </span>
                                                    <p class="site-description">Book, Authors, Entertainment, More</p>
                                            </div>
                </div>
                <div class="col-md-4 col-sm-12 col-xs-12">
                    <div class="site-copyright text-right">
                        Copyright All rights reserved                        <br>
                        Theme: Perfect Magazine by <a href="https://thememattic.com" target = "_blank" rel="designer">Themematic </a>                    </div>
                </div>
            </div>
        </div>
    </div>
</footer>
</div><!-- #page -->
<a id="scroll-up" class="secondary-bgcolor"><i class="ion-ios-arrow-up"></i></a>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=1764450;
			var sc_security="d8d748a3";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/1764450/0/d8d748a3/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/slick/js/slick.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/bootstrap/js/bootstrap.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/magnific-popup/jquery.magnific-popup.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/jquery-match-height/jquery.matchHeight.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/perfect-magazine/assets/libraries/custom/js/custom-script.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/newsliner/assets/js/child-script.js?ver=5.3'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

</body>
</html>