<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Cookbooks: Field Roast  by Tommy McDonald &#8211; JANUARY MAGAZINE</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JANUARY MAGAZINE &raquo; Feed" href="http://januarymagazine.com/wp/feed/" />
<link rel="alternate" type="application/rss+xml" title="JANUARY MAGAZINE &raquo; Comments Feed" href="http://januarymagazine.com/wp/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="JANUARY MAGAZINE &raquo; Cookbooks: Field Roast  by Tommy McDonald Comments Feed" href="http://januarymagazine.com/wp/cookbooks-field-roast-by-tommy-mcdonald/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/januarymagazine.com\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://januarymagazine.com/wp/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://januarymagazine.com/wp/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/lightslider/css/lightslider.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='editorialmag-style-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='editorialmag-responsive-css'  href='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='editorialmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Signika+Negative%3A300%2C400%2C600%2C700%7COpen+Sans%3A400%2C300%2C300italic%2C400italic%2C600%2C600italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://januarymagazine.com/wp/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://januarymagazine.com/wp/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://januarymagazine.com/wp/wp-content/uploads/masterslider/custom.css?ver=3.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://januarymagazine.com/wp/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.1#pubid=wp-b6166d1a8aafe45ea0c16cc10439f727'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/html5shiv/html5shiv.min.js?ver=1.1.0'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/respond/respond.min.js?ver=1.1.0'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://januarymagazine.com/wp/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://januarymagazine.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://januarymagazine.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jim Parsons Options Memoir for For Film Project' href='http://januarymagazine.com/wp/jim-parsons-options-memoir-for-for-film-project/' />
<meta name="generator" content="WordPress 4.9.1" />
<meta name="generator" content="WooCommerce 3.2.5" />
<link rel="canonical" href="http://januarymagazine.com/wp/cookbooks-field-roast-by-tommy-mcdonald/" />
<link rel='shortlink' href='http://januarymagazine.com/wp/?p=12465' />
<link rel="alternate" type="application/json+oembed" href="http://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjanuarymagazine.com%2Fwp%2Fcookbooks-field-roast-by-tommy-mcdonald%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://januarymagazine.com/wp/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjanuarymagazine.com%2Fwp%2Fcookbooks-field-roast-by-tommy-mcdonald%2F&#038;format=xml" />
<script>var ms_grabbing_curosr='http://januarymagazine.com/wp/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://januarymagazine.com/wp/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 3.2.2 - Responsive Touch Image Slider" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "lindalrichards"}});
        </script>
	       <style type="text/css">
        .paypal_donation_button:before,
        .paypal_donation_button:after {
            content: " ";
            display: table;
        }
        .paypal_donation_button:after {
            clear: both;
        }
        .paypal_donation_button {
            max-width: 147px;
            margin: 0 auto;
            padding: 0;
            display: block;
        }
    </style>
    <script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://januarymagazine.com/wp/feed/podcast/" />
<link rel="pingback" href="http://januarymagazine.com/wp/xmlrpc.php">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":300}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-b6166d1a8aafe45ea0c16cc10439f727","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>		<style type="text/css" id="wp-custom-css">
			.single-post .attachment-post-thumbnail {
  display: none;
}		</style>
	</head>

<body class="post-template-default single single-post postid-12465 single-format-standard _masterslider _msp_version_3.2.2 columns-3">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header header-bgimg " itemscope="itemscope" itemtype="http://schema.org/WPHeader">
		<div class="sticky-menu">
			<div class="sparkle-wrapper">
				<nav class="main-navigation">
					<div class="toggle-button">
						<span class="toggle-bar1"></span>
						<span class="toggle-bar2"></span>
						<span class="toggle-bar3"></span>
					</div>
					<div class="nav-menu">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/">Fiction</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/">Non-Fiction</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/">Crime Fiction</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/">Art &#038; Culture</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff">SF/F</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/">Children’s Books</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/">Cookbooks</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/">Biography</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/">Profiles</a></li>
<li id="menu-item-11410" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/">On Acting</a></li>
</ul></div>					</div>
				</nav>
			</div>
		</div><!-- STICKY MENU -->

		<div class="top-header">
			<div class="sparkle-wrapper">
				<div class="top-nav">
					<div class="menu-top-menu-container"><ul id="top-menu" class="menu"><li id="menu-item-9824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9824"><a href="http://januarymagazine.com/wp/subscribe/">Subscribe</a></li>
<li id="menu-item-9825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9825"><a href="http://januarymagazine.com/wp/lets-play-that-again/">Welcome to January</a></li>
<li id="menu-item-9826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9826"><a href="http://januarymagazine.com/wp/links-to-authors-web-sites/">Authors on the Web</a></li>
<li id="menu-item-9830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9830"><a href="http://januarymagazine.com/wp/for-authors/">For Authors</a>
<ul class="sub-menu">
	<li id="menu-item-9827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9827"><a href="http://januarymagazine.com/wp/sample-page/">Getting Listed</a></li>
	<li id="menu-item-9823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9823"><a href="http://januarymagazine.com/wp/announce-your-new-books/">This Just In</a></li>
</ul>
</li>
</ul></div>				</div>
				<div class="top-right">
					<div class="date-time"></div>
					<div class="temprature">
																			<a href="https://www.facebook.com/januarymagazine/" target="_blank">
								<i class="icofont fa fa-facebook"></i>
							</a>
													<a href="https://twitter.com/januarymagazine" target="_blank">
								<i class="icofont fa fa-twitter"></i>
							</a>
											</div>
				</div>
			</div>
		</div> <!-- TOP HEADER -->
		<div class="bottom-header">
			<div class="sparkle-wrapper">
				<div class="site-logo site-branding">
										<h1 class="site-title">
						<a href="http://januarymagazine.com/wp/" rel="home">
							JANUARY MAGAZINE						</a>
					</h1>
												<p class="site-description">
								Book, Authors, Entertainment, More							</p>
										
				</div> <!-- .site-branding -->

				<div class="header-ad-section">
					<section id="ezadslu-19" class="widget EzAdsLU">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 0 urCount: 0 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard10-17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="9852693818"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</section>				</div>
			</div>
		</div> <!-- BOTTOM HEADER -->

		<div class="nav-wrap nav-left-align">
			<div class="sparkle-wrapper">
				<nav class="main-navigation">
					<div class="toggle-button">
						<span class="toggle-bar1"></span>
						<span class="toggle-bar2"></span>
						<span class="toggle-bar3"></span>
					</div>
					<div class="nav-menu">
						<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19"><a href="http://januarymagazine.com/wp/tag/fiction/">Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20"><a href="http://januarymagazine.com/wp/category/non-fiction/">Non-Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21"><a href="http://januarymagazine.com/wp/tag/crime-fiction/">Crime Fiction</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="http://januarymagazine.com/wp/category/art-and-culture/">Art &#038; Culture</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="http://januarymagazine.com/wp/?s=sf%2Ff">SF/F</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a href="http://januarymagazine.com/wp/category/childrens-books/">Children’s Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="http://januarymagazine.com/wp/category/cookbooks/">Cookbooks</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="http://januarymagazine.com/wp/category/biography/">Biography</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27"><a href="http://januarymagazine.com/wp/category/interview/">Profiles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11410"><a href="http://januarymagazine.com/wp/category/on-acting/">On Acting</a></li>
</ul></div>					</div>
				</nav>

				<div class="nav-icon-wrap">
					<div class="search-wrap">
						<i class="icofont fa fa-search"></i>
						<div class="search-form-wrap">
							<form role="search" method="get" class="search-form" action="http://januarymagazine.com/wp/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
					</div>
				</div>
			</div>
		</div> <!-- MAIN NAVIGATION -->
	</header>

	            <section class="hot-news-slider">
                <div class="sparkle-wrapper">
                    <ul class="hot-news-wrap cS-hidden clearfix">
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-180x180.jpg 180w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-300x300.jpg 300w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/HolidayGiftGuide17-1-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/art-and-culture/" rel="category tag">art and culture</a> / <a href="http://januarymagazine.com/wp/category/childrens-books/" rel="category tag">children's books</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/holiday-gift-guide/" rel="category tag">holiday gift guide</a> / <a href="http://januarymagazine.com/wp/category/non-fiction/" rel="category tag">non-fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/12424-2/">Holiday Gift Guide 2017</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/12424-2/">December 9, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/10/61HfiKj9llL._SX329_BO1204203200_-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/10/61HfiKj9llL._SX329_BO1204203200_-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/10/61HfiKj9llL._SX329_BO1204203200_-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/fiction-a-column-of-fire-by-ken-follett/">Fiction: <i>A Column of Fire</i>  by Ken Follett</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/fiction-a-column-of-fire-by-ken-follett/">October 12, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/this-just-in/" rel="category tag">This Just In...</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/this-just-in-six-of-one-blackwing-by-deanna-c-zankich/">This Just In… <i>Six of One: Blackwing</i> <br>by DeAnna C. Zankich</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/this-just-in-six-of-one-blackwing-by-deanna-c-zankich/">September 30, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/09/9781681441177-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/09/9781681441177-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/9781681441177-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/authors-on-snacks/" rel="category tag">Authors on Snacks</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/interview/" rel="category tag">interview</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-steff-penney/">Authors on Snacks: Steff Penney</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-steff-penney/">September 20, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/09/5111XPyXqWL-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/09/5111XPyXqWL-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/5111XPyXqWL-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/childrens-books/" rel="category tag">children's books</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/ya/" rel="category tag">YA</a> / <a href="http://januarymagazine.com/wp/category/young-adult/" rel="category tag">young adult</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/young-adult-antisocial-by-jillian-blake/">Young Adult: <i>Antisocial</i>  by Jillian Blake</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/young-adult-antisocial-by-jillian-blake/">September 18, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/08/11071121_10153423721282417_5378171351342127252_n-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/short-fiction/" rel="category tag">Short Fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/for-instant-fiction-fix-click-here/">For Instant Fiction Fix, Click Here</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/for-instant-fiction-fix-click-here/"></a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/09/images-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/ali-karim/" rel="category tag">Ali Karim</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/fiction-he-by-john-connelly/">Fiction: <i>He</i>&nbsp; by John Connolly</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/fiction-he-by-john-connelly/">September 7, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/09/I.-marin-thomas-hi-res-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/09/I.-marin-thomas-hi-res-150x150.jpg 150w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/I.-marin-thomas-hi-res-300x300.jpg 300w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/I.-marin-thomas-hi-res-768x768.jpg 768w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/I.-marin-thomas-hi-res-1024x1024.jpg 1024w, http://januarymagazine.com/wp/wp-content/uploads/2017/09/I.-marin-thomas-hi-res-250x250.jpg 250w" sizes="(max-width: 150px) 100vw, 150px" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/authors-on-snacks/" rel="category tag">Authors on Snacks</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-marin-thomas/">Authors on Snacks: Marin Thomas</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-marin-thomas/">September 5, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/08/517qJ5nHkuL._SX311_BO1204203200_-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a> / <a href="http://januarymagazine.com/wp/category/this-just-in/" rel="category tag">This Just In...</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/this-just-in-mysteria-a-book-of-spooky-and-fantastic-tales-by-david-hayes/">This Just In… <i>Mysteria: A Book of Spooky and Fantastic Tales</i> by David Hayes</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/this-just-in-mysteria-a-book-of-spooky-and-fantastic-tales-by-david-hayes/">August 29, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                    <li>
                                                                    <figure class="hot-news-img">
                                        <img width="150" height="150" src="http://januarymagazine.com/wp/wp-content/uploads/2017/08/Author-Photo-colour-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />                                    </figure>
                                                                <div class="news-title-wrap">
                                    <div class="news-categories">
                                        <a href="http://januarymagazine.com/wp/category/authors-on-snacks/" rel="category tag">Authors on Snacks</a> / <a href="http://januarymagazine.com/wp/category/fiction/" rel="category tag">fiction</a>                                    </div>
                                    <h2 class="news-title">
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-andrea-macpherson/">Authors on Snacks: Andrea MacPherson</a>
                                    </h2>
                                    <div class="publish-date">
                                        <i class="icofont fa fa-clock-o"></i>
                                        <a href="http://januarymagazine.com/wp/authors-on-snacks-andrea-macpherson/">August 23, 2017</a>
                                    </div>
                                </div>
                            </li>
                                                
                    </ul>
                </div>
            </section> <!-- HOT NEWS SECTION -->
        	

	<div id="content" class="site-content">

	<div class="home-right-side">
		<div class="sparkle-wrapper">
			<div id="primary" class="home-main-content content-area">
				<main id="main" class="site-main">
					<header class="page-header">
						<h1 class="page-title"><span>Cookbooks: <i>Field Roast</i>  by Tommy McDonald</span></h1>					</header><!-- .page-header -->
					<article id="post-12465" class="post-12465 post type-post status-publish format-standard has-post-thumbnail hentry category-cookbooks category-linda-l-richards">
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on">
				Posted on : <a href="http://januarymagazine.com/wp/cookbooks-field-roast-by-tommy-mcdonald/">December 16, 2017</a>
			</span>
			<span class="byline"> 
				By 
				<span class="author vcard">
					<a href="http://januarymagazine.com/wp/author/lindalrichards/" title="Posts by Linda L. Richards" rel="author">Linda L. Richards</a>				</span>
			</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">		
				    <figure class="nosidebar-image">
		        <img src="http://januarymagazine.com/wp/wp-content/uploads/2017/12/61-0ISwe83L._SX393_BO1204203200_-395x385.jpg" alt="Cookbooks: <i>Field Roast</i>  by Tommy McDonald">
		    </figure>
				
		<div class="colorful-cat"><a href="http://januarymagazine.com/wp/category/cookbooks/" style="background:#81d742" rel="category tag">Cookbooks</a>&nbsp;<a href="http://januarymagazine.com/wp/category/linda-l-richards/"  rel="category tag">linda l. richards</a>&nbsp;</div>
		<div class="at-above-post addthis_tool" data-url="http://januarymagazine.com/wp/cookbooks-field-roast-by-tommy-mcdonald/"></div>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [leadin: 1 urCount: 1 urMax: 0] -->
<div class="ezAdsense adsense adsense-leadin" style="float:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dec 2017 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="1841788887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
<p>I first heard about Field Roast about five years ago when a single Vancouver restaurant was bringing it in for their vegan clientele. At the time, the product wasn’t legal in Canada’s the restaurant would basically mule it over the border, taking great risks that resulted in long lines. A growing <a href="http://www.amazon.com/exec/obidos/ASIN/0738219592/ref%3Dnosim/januarymagazi-20" target="_blank" rel="noopener"><img class=" wp-image-12466 alignleft" src="http://januarymagazine.com/wp/wp-content/uploads/2017/12/61-0ISwe83L._SX393_BO1204203200_-237x300.jpg" alt="" width="166" height="210" srcset="http://januarymagazine.com/wp/wp-content/uploads/2017/12/61-0ISwe83L._SX393_BO1204203200_-237x300.jpg 237w, http://januarymagazine.com/wp/wp-content/uploads/2017/12/61-0ISwe83L._SX393_BO1204203200_.jpg 395w" sizes="(max-width: 166px) 100vw, 166px" /></a>vegan market couldn’t wait to get their hands (or mouths) on the stuff.</p>
<p>Unlike a lot of vegan meat substitutes now on the market, Field Roast wasn’t created in a lab. Rather it’s made out of fairly simple to get, everyday ingredients, combined flavorfully and executed with skill.</p>
<p>In the foreword to <a href="http://www.amazon.com/exec/obidos/ASIN/0738219592/ref%3Dnosim/januarymagazi-20" target="_blank" rel="noopener"><em>Field Roast: 201 Artisan Vegan Meat Recipes to Cook, Share &amp; Savor</em></a>, company founder David Lee says that, 20 years ago, he was developing a vegan teriyaki wrap for a friend’s Seattle-based business:</p>
<blockquote><p><em>I stumbled upon the concept that would later become Field Roast vegetarian grain meats….I was searching for a vegan protein food for a sandwich wrap that would provide satisfaction; tofus was too soft and the fake meat substitutes lacked honesty and were overly processed. Inspiration! Why not create an artisan-crafted, authentically flavored, real vegetarian meat — like an artisan loaf of bread, except for vegan meat?</em></p></blockquote>
<p>The remarkable thing about the book is that Field Roast executive chef, Tommy McDonald not only illustrates how to use Field Roast in dozens of very good recipes, he actually shares how to make the stuff, right down to the Vital Wheat Gluten and cheesecloth.</p>
<p>If you are among those wanting to consume less meat — for whatever reason — <em>Field Roast</em> will be a good and interesting choice, especially if you’re looking for a strong contender to take the place of the turkey that used to anchor your holiday table. <em>Field Roast</em> is a worthwhile addition to the ever-increasing field of vegan cookbooks. ◊</p>
<p>&nbsp;</p>
<p><a href="http://www.lindalrichards.com" target="_blank" rel="noopener">Linda L. Richards</a> is editor of <em>January Magazine</em> and the author of several books.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://januarymagazine.com/wp/cookbooks-field-roast-by-tommy-mcdonald/"></div><!-- AddThis Share Buttons generic via filter on the_content -->	</div><!-- .entry-content -->
</article><!-- #post-## -->

<div class="sparkle-author-box">
	<div class="sparkle-author-image">
		<img alt='' src='http://2.gravatar.com/avatar/bb50daf7a7e70af922b6b26865fd11e7?s=260&#038;d=mm&#038;r=g' class='avatar avatar-260 photo' height='260' width='260' />	</div>
	<div class="sparkle-author-details">
		<span class="author-name">
			<a href="http://januarymagazine.com/wp/author/lindalrichards/" title="Posts by Linda L. Richards" rel="author">Linda L. Richards</a>		</span>
		<span class="author-designation">
			News Reporter		</span>
		<div class="author-desc">
			<p><b>Linda L. Richards</i> is the editor of <i>January Magazine</i> and the author of several books.</p>
		</div>
	</div><!-- .author-details -->
</div>

<nav class="navigation post-navigation">
	<div class="nav-links">
		<div class="nav-previous"><a href="http://januarymagazine.com/wp/art-culture-a-girl-walks-into-a-book-what-the-brontes-taught-me-about-life-love-and-womens-work-by-miranda-k-pennington/" rel="prev">Art &#038; Culture: <i>A Girl Walks Into A Book: What the Brontës Taught Me about Life, Love, and Women’s Work</i>  by Miranda K. Pennington</a></div>	</div>
</nav>


<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/wp/cookbooks-field-roast-by-tommy-mcdonald/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://januarymagazine.com/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12465' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="663f9b341f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</main><!-- #main -->
			</div><!-- #primary -->

					<section id="secondaryright" class="home-right-sidebar widget-area" role="complementary">
			<aside id="ezadswidget-32" class="widget clearfix EzAdsWidget"><h2 class="widget-title"><span>Sponsored Links</span></h2>
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [widget: 2 urCount: 2 urMax: 0] -->
<div class="ezAdsense adsense adsense-widget" style="text-align:center;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 120x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:120px;height:600px"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="3453149803"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</aside><aside id="tag_cloud-5" class="widget clearfix widget_tag_cloud"><h2 class="widget-title"><span>Tags</span></h2><div class="tagcloud"><a href="http://januarymagazine.com/wp/tag/agatha-christie/" class="tag-cloud-link tag-link-264 tag-link-position-1" style="font-size: 9.7260273972603pt;" aria-label="agatha christie (2 items)">agatha christie</a>
<a href="http://januarymagazine.com/wp/tag/art-culture/" class="tag-cloud-link tag-link-251 tag-link-position-2" style="font-size: 12.602739726027pt;" aria-label="art &amp; culture (5 items)">art &amp; culture</a>
<a href="http://januarymagazine.com/wp/tag/art-and-culture/" class="tag-cloud-link tag-link-255 tag-link-position-3" style="font-size: 9.7260273972603pt;" aria-label="art and culture (2 items)">art and culture</a>
<a href="http://januarymagazine.com/wp/tag/authors-on-snacks/" class="tag-cloud-link tag-link-324 tag-link-position-4" style="font-size: 15.095890410959pt;" aria-label="authors on snacks (10 items)">authors on snacks</a>
<a href="http://januarymagazine.com/wp/tag/awards/" class="tag-cloud-link tag-link-246 tag-link-position-5" style="font-size: 12.602739726027pt;" aria-label="awards (5 items)">awards</a>
<a href="http://januarymagazine.com/wp/tag/banned-books/" class="tag-cloud-link tag-link-285 tag-link-position-6" style="font-size: 9.7260273972603pt;" aria-label="banned books (2 items)">banned books</a>
<a href="http://januarymagazine.com/wp/tag/biography/" class="tag-cloud-link tag-link-250 tag-link-position-7" style="font-size: 13.27397260274pt;" aria-label="biography (6 items)">biography</a>
<a href="http://januarymagazine.com/wp/tag/book-business/" class="tag-cloud-link tag-link-252 tag-link-position-8" style="font-size: 12.602739726027pt;" aria-label="book business (5 items)">book business</a>
<a href="http://januarymagazine.com/wp/tag/bookks-to-film/" class="tag-cloud-link tag-link-287 tag-link-position-9" style="font-size: 9.7260273972603pt;" aria-label="bookks to film (2 items)">bookks to film</a>
<a href="http://januarymagazine.com/wp/tag/books-for-children/" class="tag-cloud-link tag-link-256 tag-link-position-10" style="font-size: 10.876712328767pt;" aria-label="books for children (3 items)">books for children</a>
<a href="http://januarymagazine.com/wp/tag/books-to-film/" class="tag-cloud-link tag-link-215 tag-link-position-11" style="font-size: 22pt;" aria-label="books to film (57 items)">books to film</a>
<a href="http://januarymagazine.com/wp/tag/childrens-books/" class="tag-cloud-link tag-link-238 tag-link-position-12" style="font-size: 14.712328767123pt;" aria-label="children&#039;s books (9 items)">children&#039;s books</a>
<a href="http://januarymagazine.com/wp/tag/classic-fiction/" class="tag-cloud-link tag-link-288 tag-link-position-13" style="font-size: 12.602739726027pt;" aria-label="classic fiction (5 items)">classic fiction</a>
<a href="http://januarymagazine.com/wp/tag/cookbooks/" class="tag-cloud-link tag-link-254 tag-link-position-14" style="font-size: 14.232876712329pt;" aria-label="cookbooks (8 items)">cookbooks</a>
<a href="http://januarymagazine.com/wp/tag/crime-fiction/" class="tag-cloud-link tag-link-211 tag-link-position-15" style="font-size: 15.095890410959pt;" aria-label="Crime Fiction (10 items)">Crime Fiction</a>
<a href="http://januarymagazine.com/wp/tag/dav/" class="tag-cloud-link tag-link-51 tag-link-position-16" style="font-size: 8pt;" aria-label="dav (1 item)">dav</a>
<a href="http://januarymagazine.com/wp/tag/electronic-books/" class="tag-cloud-link tag-link-265 tag-link-position-17" style="font-size: 8pt;" aria-label="electronic books (1 item)">electronic books</a>
<a href="http://januarymagazine.com/wp/tag/el-james/" class="tag-cloud-link tag-link-208 tag-link-position-18" style="font-size: 8pt;" aria-label="EL James (1 item)">EL James</a>
<a href="http://januarymagazine.com/wp/tag/fiction/" class="tag-cloud-link tag-link-207 tag-link-position-19" style="font-size: 18.835616438356pt;" aria-label="Fiction (26 items)">Fiction</a>
<a href="http://januarymagazine.com/wp/tag/harry-potter/" class="tag-cloud-link tag-link-243 tag-link-position-20" style="font-size: 11.835616438356pt;" aria-label="harry potter (4 items)">harry potter</a>
<a href="http://januarymagazine.com/wp/tag/hollywood/" class="tag-cloud-link tag-link-269 tag-link-position-21" style="font-size: 8pt;" aria-label="hollywood (1 item)">hollywood</a>
<a href="http://januarymagazine.com/wp/tag/hubert-ohearn/" class="tag-cloud-link tag-link-298 tag-link-position-22" style="font-size: 15.479452054795pt;" aria-label="hubert o&#039;hearn (11 items)">hubert o&#039;hearn</a>
<a href="http://januarymagazine.com/wp/tag/interview/" class="tag-cloud-link tag-link-299 tag-link-position-23" style="font-size: 9.7260273972603pt;" aria-label="interview (2 items)">interview</a>
<a href="http://januarymagazine.com/wp/tag/interviews/" class="tag-cloud-link tag-link-325 tag-link-position-24" style="font-size: 9.7260273972603pt;" aria-label="interviews (2 items)">interviews</a>
<a href="http://januarymagazine.com/wp/tag/j-kingston-pierce/" class="tag-cloud-link tag-link-214 tag-link-position-25" style="font-size: 8pt;" aria-label="J. Kingston Pierce (1 item)">J. Kingston Pierce</a>
<a href="http://januarymagazine.com/wp/tag/james-bond/" class="tag-cloud-link tag-link-270 tag-link-position-26" style="font-size: 9.7260273972603pt;" aria-label="james bond (2 items)">james bond</a>
<a href="http://januarymagazine.com/wp/tag/james-patterson/" class="tag-cloud-link tag-link-248 tag-link-position-27" style="font-size: 8pt;" aria-label="james patterson (1 item)">james patterson</a>
<a href="http://januarymagazine.com/wp/tag/jk-rowling/" class="tag-cloud-link tag-link-244 tag-link-position-28" style="font-size: 10.876712328767pt;" aria-label="jk rowling (3 items)">jk rowling</a>
<a href="http://januarymagazine.com/wp/tag/kids-books/" class="tag-cloud-link tag-link-257 tag-link-position-29" style="font-size: 8pt;" aria-label="kid&#039;s books (1 item)">kid&#039;s books</a>
<a href="http://januarymagazine.com/wp/tag/leo-tolstoy/" class="tag-cloud-link tag-link-267 tag-link-position-30" style="font-size: 8pt;" aria-label="leo tolstoy (1 item)">leo tolstoy</a>
<a href="http://januarymagazine.com/wp/tag/non-fiction/" class="tag-cloud-link tag-link-242 tag-link-position-31" style="font-size: 18.547945205479pt;" aria-label="non-fiction (24 items)">non-fiction</a>
<a href="http://januarymagazine.com/wp/tag/on-acting-podcast/" class="tag-cloud-link tag-link-318 tag-link-position-32" style="font-size: 13.753424657534pt;" aria-label="on acting podcast (7 items)">on acting podcast</a>
<a href="http://januarymagazine.com/wp/tag/passages/" class="tag-cloud-link tag-link-241 tag-link-position-33" style="font-size: 16.438356164384pt;" aria-label="passages (14 items)">passages</a>
<a href="http://januarymagazine.com/wp/tag/philosophy/" class="tag-cloud-link tag-link-253 tag-link-position-34" style="font-size: 9.7260273972603pt;" aria-label="philosophy (2 items)">philosophy</a>
<a href="http://januarymagazine.com/wp/tag/poetry/" class="tag-cloud-link tag-link-245 tag-link-position-35" style="font-size: 9.7260273972603pt;" aria-label="poetry (2 items)">poetry</a>
<a href="http://januarymagazine.com/wp/tag/sff/" class="tag-cloud-link tag-link-268 tag-link-position-36" style="font-size: 12.602739726027pt;" aria-label="SF/F (5 items)">SF/F</a>
<a href="http://januarymagazine.com/wp/tag/stephen-king/" class="tag-cloud-link tag-link-279 tag-link-position-37" style="font-size: 11.835616438356pt;" aria-label="stephen king (4 items)">stephen king</a>
<a href="http://januarymagazine.com/wp/tag/sue-bursztynski/" class="tag-cloud-link tag-link-239 tag-link-position-38" style="font-size: 12.602739726027pt;" aria-label="Sue Bursztynski (5 items)">Sue Bursztynski</a>
<a href="http://januarymagazine.com/wp/tag/terry-gilliam/" class="tag-cloud-link tag-link-249 tag-link-position-39" style="font-size: 8pt;" aria-label="terry gilliam (1 item)">terry gilliam</a>
<a href="http://januarymagazine.com/wp/tag/this-just-in/" class="tag-cloud-link tag-link-240 tag-link-position-40" style="font-size: 19.41095890411pt;" aria-label="This Just In (30 items)">This Just In</a>
<a href="http://januarymagazine.com/wp/tag/to-kill-a-mockingbird/" class="tag-cloud-link tag-link-283 tag-link-position-41" style="font-size: 9.7260273972603pt;" aria-label="to kill a mockingbird (2 items)">to kill a mockingbird</a>
<a href="http://januarymagazine.com/wp/tag/tony-buchsbaum/" class="tag-cloud-link tag-link-247 tag-link-position-42" style="font-size: 10.876712328767pt;" aria-label="tony buchsbaum (3 items)">tony buchsbaum</a>
<a href="http://januarymagazine.com/wp/tag/typography/" class="tag-cloud-link tag-link-210 tag-link-position-43" style="font-size: 8pt;" aria-label="typography (1 item)">typography</a>
<a href="http://januarymagazine.com/wp/tag/vegan/" class="tag-cloud-link tag-link-271 tag-link-position-44" style="font-size: 8pt;" aria-label="vegan (1 item)">vegan</a>
<a href="http://januarymagazine.com/wp/tag/war-and-peace/" class="tag-cloud-link tag-link-266 tag-link-position-45" style="font-size: 8pt;" aria-label="war and peace (1 item)">war and peace</a></div>
</aside><aside id="ezadssearch-4" class="widget clearfix EzAdsSearch"><img src=" http://januarymagazine.com/wp/wp-content/plugins/easy-adsense-lite//google-light.gif"  border="0" alt="[Google]" align="middle" /><div class="ezAdsense adsense adsense-search"><div style="margin:0px; ">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dec 2017 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="1841788887"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></aside>		</section><!-- #secondary -->
	<!-- SIDEBAR -->
		</div>
	</div>

	</div><!-- #content -->

			<footer id="colophon" class="site-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
							<div class="footer-social">
					<div class="sparkle-wrapper">
													<div class="footer-social-block">
								<a href="https://www.facebook.com/januarymagazine/" class="facebook">
									<i class="icofont fa fa-facebook"></i>
									<div class="footer-social-content">
										Facebook										<span class="social-sub-title">Like us on facebook</span>
									</div>
								</a>
							</div>
													<div class="footer-social-block">
								<a href="https://twitter.com/januarymagazine" class="twitter">
									<i class="icofont fa fa-twitter"></i>
									<div class="footer-social-content">
										Twitter										<span class="social-sub-title">Tweet us on twitter</span>
									</div>
								</a>
							</div>
											</div>
				</div>
			
			<!-- Main Footer Area -->
							<div class="bottom-footer column-4">
					<div class="sparkle-wrapper">
						<div class="bottom-footer-block">
							<section id="ezadslu-20" class="widget EzAdsLU">
<!-- Easy Plugin for AdSense V8.67 -->
<!-- [lu: 3 urCount: 3 urMax: 0] -->
<div class="ezAdsense adsense adsense-lu" style="text-align:right;margin:12px;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderboard10-17 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0616386897635768"
     data-ad-slot="9852693818"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- Easy Plugin for AdSense V8.67 -->
</section>						</div>
						<div class="bottom-footer-block">
													</div>
						<div class="bottom-footer-block">
													</div>
						<div class="bottom-footer-block">
													</div>
					</div>
				</div>
						<div class="copyright-footer">
				<div class="sparkle-wrapper">
					<div class="copyright-block">
						Copyright  &copy; 2017 JANUARY MAGAZINE -  Powered  By <a href=" http://wordpress.org/ " rel="designer" target="_blank">WordPress</a>					</div>
					<div class="theme-author-block">
						Designed &amp; Developed by <a href=" https://www.sparklewpthemes.com/ " rel="designer" target="_blank">Sparkle Themes</a>					</div>
				</div>
			</div>

			<div class="scroll-to-top">
				<i class="icofont fa fa-angle-up"></i>
			</div>
		</footer>
	
</div><!-- #page -->

    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=1764450; 
        var sc_security="d8d748a3"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/1764450/0/d8d748a3/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/januarymagazine.com\/wp\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/januarymagazine.com\/wp\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/januarymagazine.com\/wp","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/januarymagazine.com\/wp\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/januarymagazine.com\/wp\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_cf3e291a493c9fd25e88e5e0800edf36"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/lightslider/js/lightslider.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/theia-sticky-sidebar/js/theia-sticky-sidebar.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/library/jquery-match-height/js/jquery.matchHeight-min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/moment.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/themes/editorialmag/assets/js/editorialmag-custom.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.6'></script>
<script type='text/javascript' src='http://januarymagazine.com/wp/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://januarymagazine.com/wp/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

</body>
</html>
